Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IpAdress?


  • Please log in to reply

#1
6SteW6

6SteW6

    Member

  • Member
  • PipPip
  • 17 posts
Ok so when i start my comp up its all fine and dandy until i try and get onto the internet it just keeps coming up "page cannot be displayed" and i cant log into anything lke msn and stuff, this had been going on for a while and my comp had countless viruses so i re installed windows and cleared my hard drive but i still have this problem whenever i go into Start>Settings>Control Panel> Network and internet connections>Network connections and try to repair my local area connection i get this message......"The following steps of the repair option failed:
Renewinfg the ip adress

Please contact your network administrator or isp (esp?)"

I have no idea whats goin on its never happened before, can someone help me out pls? its startin to really bug me lol im also running off a router if that helps and so does my rents but there conncertion is just fine and if u can help can u do it for dummies style? i dont know much bout comps, thanx in advance.
  • 0

Advertisements


#2
azreal

azreal

    Member

  • Member
  • PipPip
  • 64 posts
when you right click on you network connection and go to status and support what ip address does it give you.
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right click on my computer > manage > device manager
look for any yellow ?
  • 0

#4
6SteW6

6SteW6

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
the ip adrtess i get is 169.254.211.208

and no i get no yellow except next to my webcam but thats cause i havent installed the hardware yet and also it says my comps receivin on average 100 packets but isnt sending any out dunno if that helps any
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that looks like an autoconfiguration ip address...that ip should be in the same range as your router..which i would assume would be 192.168.1.1 or something of that nature
  • 0

#6
6SteW6

6SteW6

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
so what would i do bout the ip adress then? any ideas?
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what's the configuration ip address of your router? it should be either 192.168.1.1 or 192.168.0.1 if you put that address into your internet browser while directly connected to the router you will get to it's configuration page


edit: i should have asked you this before..but how do you connect to the internet?

Edited by dsenette, 28 October 2005 - 03:17 PM.

  • 0

#8
6SteW6

6SteW6

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
192.168.0.1 oh yea i remeber that! so i would just reconfigure my router? and why is this comp still got a connection if its to do witht he router?
  • 0

#9
6SteW6

6SteW6

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
i connect to the net through a modem its high speed blueyonder? is that what you mean? or is there somethin else? lol i told you i was slow.
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is this a dsl modem or cable modem?

in the mean time......reset your modem...turn the power off...unplug the power...and hold the power button down for 5 m inutes...then plug it back in and try the connection
  • 0

#11
6SteW6

6SteW6

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
its cable and ive already tried resetting the things many many times lol
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP