Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

"Files stored on this Computer" section is gone

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
I recently did an option in windows TweakUI and unmarked the option that controls that, I've rechecked it only to find it isn't coming back. Is there anything in any options I could edit in order to bring this back? Or if it's something I need to edit in the registry, could anyone guide me through that?

  • 0





  • Member
  • PipPip
  • 77 posts
try this.
open registry editor.
[Start] [Run] [Regedit]
Take a back up of it
navigate to the following key
create a new key under DelegateFolders
name the new key as the following,
close the registry editor and reboot the pc.
please take a backup of the registry before playing with it.

Edited by stallionsims, 29 October 2005 - 07:21 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP