Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN-local area connection-problem?


  • Please log in to reply

#1
eZAK

eZAK

    Member

  • Member
  • PipPip
  • 87 posts
Hello,

I'm new here so go easy on me.

I had a problem that cropped up on me after downloading an update. Update is now deleted.
I have 2 PC's connected on a LAN 1 (Realtek RTL8139 Family PCI Fast Ethernet NIC#2)

Everything seems to work fine on both computers.

The problem is on the main comp. I get an error icon in the task bar. It is 2 monitors with a red X through them. Hovering the mouse over this says 'Local Area Connection, A network cable is Unplugged'

I checked several times and this is not the case. Going into 'Network Connections' reveals the same thing.
It also shows that LAN 1 is connected.

I have tried to delete this several times but it just comes back.

Is this just a nuisance or something to worry about?

How do I get rid of it?

Info; I have a Power Spec PC running WinXP at 2Ghz with a Pentium 4 ht chip set.
The network is DSL run through a Belkin hardwired router and a SpeedStream modem.

Thank You

Pat Zak
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi eZAK! Welcome to G2G!

Go into your DEVICE MANAGER (Right-click MY COMPUTER, select PROPERTIES, select the HARDWARE tab and then the DEVICE MANAGER button) on your main computer.. Once in the DEVICE MANAGER, hit the '+' symbol next to NETWORK ADAPTERS and tell me everything that is listed there.

Fenor
  • 0

#3
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
OK Fenor,

This is what's in Net. Adpt.;

......Realtek RTL8139 Family PCI Fast Ethernet NIC
......Realtek RTL8139 Family PCI Fast Ethernet NIC #2

I did try to uninstall from here but it came back after a reboot.
  • 0

#4
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
I wonder if he's just referring to the icon displayed in system tray; you can disable the icon from showing up on the system tray, just go to "Network Connections" , find your connection with the red X's, get Properties and DESELECT XP notifying you when the connection has limited or no connectivity
  • 0

#5
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
kd1966,
I have tried what you suggested but it keeps coming back.

I would like to remove connection #2 above.
  • 0

#6
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
Can you disable it? or do you need it for another connection?
  • 0

#7
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
No I don't need it!
Everything works fine when it is disabled.
  • 0

#8
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
Well then, you fixed it!
  • 0

#9
eZAK

eZAK

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
Sorry!
But, Nothing has changed and nothing is fixed since my original post!
  • 0

#10
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Seems like you put a second network adapter in a computer that already has one and as such the two are fighting with each other. What I suggest you do is take out the card that you inserted into one of the PCI slots and then turn your computer back on and run the connection wizard again.

Fenor
  • 0

Advertisements


#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it seems that your computer thinks you have 2 nic cards...but since they are listing as the same card...i doubt you actually do....sometimes for no apparent reason...windows will disregard the fact that a device is already installed and working....and attempt to install another.....if you can simply disable the connection that does not work...then you should be ok....leaving it disabled will not hurt anything..it shouldn't slow performance down....and it shouldn't cause any issues....

on the other hand.....if you do indeed have 2 nic cards (i would assume that one would be onboard and the other pci) you should decide which one you would prefer to use (i generally prefer the pci ones and leave the onboard as a reserve) and disable the other.....to disable the onboard nic you have to get into your bios configuration and disable the onboard nic fromthere
  • 0

#12
rainna

rainna

    New Member

  • Member
  • Pip
  • 2 posts
Hi I'm new here but wanted to share what worked for me to get rid of that beast "Local Area Connection" with the red X in the task bar.

My Network Settings
Right clicked on Local Area Connections
Properties
Make sure here that you have unticked
Show icon in notification area when connected
Notify me when this connection has limited or no connection
Apply
Ok

Then I went back into My Network Settings
Right clicked on the Local Area Connections
in the pop out window at the top it says "Disable"
Poof the nagging icon was gone.

I should also mention that I went here:

http://www.windowsne...Windows-XP.html

and made these additional changes to both my system (desktop, main computer) and hubbys laptop system. I'm running wireless connections between 3 different systems. I can't say if doing the changes from the link above made the difference for getting that nagging icon gone or not, but if you rather not make the changes via the link above, you could try the above method and see if it works. Seems that this nagging icon bothers many people and I hope what worked for me helps others.
  • 0

#13
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
that "nagging" icon has a purpose...it's to tell you that your Nic isn't connected..if you are using wirless...not wired connections....all you had to do was disable the ethernet nic card and the icon would have gone away....the issue in this post is that the user IS using a wired connection and has two network connections showing up.
  • 0

#14
rainna

rainna

    New Member

  • Member
  • Pip
  • 2 posts
Just wanted to also add a footnote to Internet Connection issues, there are two things that I do every now and then just to clean my connections.

Release and Renew IP Address
Click on start menu
Programs/Accessories/Command Prompt (not Run!)
type in the command prompt window
ipconfig/all

ipconfig/release

ipconfig/renew

wait to verify a valid IP address is obtained, it might be necessary to do a "Cold Boot" after this. By that I mean a shut down, not a re-start.

Also to speed up your web browsing

Command Prompt
type ipconfig /flushdns
be aware that there is a single space between ipconfig and the /

Here's another tip unrelated to internet connection but seems to have alot of folks asking how to.

Disable Notification Balloons,
this is a registry change and I always suggest that you pre-set a system restore point prior to any changes in your registry.

Start the Registry Editor
Go to your Run box
Type in regedit
go to:
HKEY_CURRENT_USER
Software/Microsoft/windows/currentVersion/Explorer/Advanced
in the right hand window, Right Click and empty space and select
NEW - DWORD VALUE
Name the new value: EnableBalloonTips
You should leave the Value Data set to 0
Close the registry editor
Re-start your computer

Hope this helps a few people
Rainna
  • 0

#15
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
I would try to explain that most computer users should keep the notifications, otherwise, when things aren't working so well, at least they will have some sort of indication of what is happening so they can describe their issue in greater detail.
With XP, a simple "repair" connection should do the trick, but 2K systems still need the occasional flush/renew

And it's so much easier to "run", cmd, then type your ipconfig commands.....jmo
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP