Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

issue with programs/shortcuts


  • Please log in to reply

#1
charZar

charZar

    Member

  • Member
  • PipPipPip
  • 102 posts
my friends computer.. (not wunderbox) when the computer was turned on, desktop icons that were shortcuts wouldn't work as well as icons through the start menu.. she had to go through my computer and find the actual icon in order to open the program..

she tried restoring it and every date came back with "unable to restore"

after restarting it a few more times, it worked.. but turning it on today, it started back up again

"windows explorer error, send error report" comes up sometimes when trying to click an icon.. when she right clicks on an icon, there's no "open" option-no recognition of it being a program..

start-up programs still startup..

symantic isn't finding any viruses

any ideas? :tazz:
  • 0

Advertisements


#2
teh_inquisitor

teh_inquisitor

    Member

  • Member
  • PipPip
  • 12 posts
Sometimes you can download programs that alter the windows settings for that program. Did you install any programs just before this happened?

Also is there more than one user profile on the Operating System?

Finally have you tried manually editing the shortcuts? Right click on properties then change the link to where the real location is on the disk.
  • 0

#3
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Like teh inquisitor said, try other user accounts on XP if possible, and if they work, your user account is probably corrupt, so you'll have to copy the files over to a new account.

Logon to your account, then press Ctrl+Alt+Del, then go to File/New Task and type explorer.exe...does it work like normal? Then go to File/New Task and type sfc /scannow. You will need your XP CD to complete this program, which scans for corrupt files and repairs them.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Char!

Here's a trick I've used to resolve this issue...Replace the "broken icons" one at a time. Do the procedure below, deleting the old icon right after "creating" the new one. Once finished, you can arrange them as usual.

Right-click the desktop, point to "New", and then click "Shortcut". In "Type the location of the item", type the path and name of the file or program you want to add as an icon, or click "Browse" to look for the file name (usually these can be found in the C:\Program Files folder), and then click "Next". Type the name that you want to appear under the icon, and then click "Finish".

wannabe1

PS...How's "wunderbox" doing?
  • 0

#5
charZar

charZar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
her account was the only one up so i couldn't check the others.. in safemode, all the icons worked in all the accounts (administrator, hers, and one i created).. when out of safemode, the newly created one didn't work..

i tried booting the computer from the cd-rom to repair with the xp cd but, no such luck.. didn't work like mine/wunderbox so i gave up in frustration; i had things to do..

i haven't been able to try a lot of things yet.. and i could try what you suggested wannabe1, but what about the entire start menu? no system tools, no accessories, no programs---they all show up but are dead shortcuts.. would repairing with the cd work?

bleh

thanks guys! sorry for not posting or responding--studying like a good student :tazz:
  • 0

#6
charZar

charZar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
btw, pi.... i tried the scannow--it came up with please wait while windows verifies that all protected windows files are intact and in their original versions.. runs it course with a load bar--takes some time.. and that's it

?
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
charzar....

Click Start then Run...type chkdsk /r /f (Again...note the spaces) and reboot when prompted (type Y and press Enter). This will run on boot-up so restart will take a while...be patient. Reboot and wait........

Note: if you get an invalid switch error, drop the /f

wannabe1

Edited by wannabe1, 30 October 2005 - 08:26 PM.

  • 0

#8
charZar

charZar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
wannabe1, just wanted to say since helping me with wunderbox, i refer to you as 'my guy' when i talk about you.. ha.. my guy from the geek site

and wunderbox, as far as i know, is doing well.. alive.. not dying as of now.. not sure how often my friend runs her checks and whatnot, speaking of which, i wonder if her antivirus ran out--she probably doesn't know how to tell, no offense :tazz:

will try what you suggest with um, sagersucker (name we just gave it)
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

will try what you suggest with um, sagersucker (name we just gave it)

:tazz: :) Great Name!!!
I think we've got more to work with this time though!

Run the chkdsk and let me know how you fare...we have more options available for this fix.

wannabe1
  • 0

#10
charZar

charZar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
IT WORKS!!!!!!!!!!!!!!! all the shortcuts and start menu icons are there and work and YAY... is there still a problem do you think??


and, i have another case, not sure if i should start a new post? this girl down the hall, she has a brand new, very thin, wide screen, high tech looking hp notebook..

she was on her computer, and all the sudden her screen goes white.. she can click this button (that one that registers that the top is closed) and the screen goes black.. but that's it.. pressing any button just does that "ding" noise like when you click outside of a box that you HAVE to work in (if that makes sense).. and um, yeah, that's it.. ?

just waiting for MY computer to mess up now.. ugh
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

IT WORKS!!!!!!!!!!!!!!! all the shortcuts and start menu icons are there and work and YAY... is there still a problem do you think??

TaDa :tazz: Probably a damaged system file...shouldn't be any more problems.

she has a brand new, very thin, wide screen, high tech looking hp notebook..

If you can get me a model number for this beast, I'll look into the problem she's having.

Glad we got another one all fixed up!!

wannabe1
  • 0

#12
charZar

charZar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
not sure what the model number is.... i feel kinda dumb :tazz:

i got this much

hp pavilion dv1000

X10-60264

part # 382613-001

random numbers from the stickers on the underside of the laptop.. let me know if i was wrong and need another number
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
charzar...

20 questions time....

Does this machine boot up at all? What does the bootscreen look like (flashing cursor....)? Does this occur both while on the power adapter and on battery? Will it boot into Safe Mode?

wannabe1
  • 0

#14
charZar

charZar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 102 posts
the screen is literally white.. all the time.. turn it off and it goes black, yes.. turn it on and it's white right off the git-go.. the fact that it registers black makes me think that the screen isn't completely shot...... but then again, maybe it is..? it's brand new--within this week new.. has a one year warrantee--perhaps needs to be replaced?

let me know if this is fixable or if this is something she should take up with hp
  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
charZar...

If the machine is only a week old and is showing this kind of an issue, I'd have HP replace it...just on principle if nothing else.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP