Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with Norman Personal Firewall


  • Please log in to reply

#1
mejlvang

mejlvang

    New Member

  • Member
  • Pip
  • 2 posts
I'm using windows XP and lately had some problems with my firewall (Norman Personal FW). The firewall don't seem to "remember" what programs I've approved to connect to internet.

Like when I'm using Internet Explorer the firewall asks me if I want to let explorer get access to the internet for every singel homepage I visit.

I've tried to uninstall/reinstall the firewall, but it didn't help.

Anyone got an solution for this problem?
  • 0

Advertisements


#2
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi Mejlvang

When you receive the pop up asking to allow IE, there should be another option besides the dropdown list showing allow, block, always ask there is a slight small box that you can check to "Remember Settings" or to always allow, something like that, I don't have my cp in front of me at the moment or I would give you better details. :tazz:
  • 0

#3
mejlvang

mejlvang

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks, but I have checked the "remember this" setting, but the pop up still appears everytime I start IE.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP