Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't share files/printer


  • Please log in to reply

#1
eeepiyk

eeepiyk

    Member

  • Member
  • PipPip
  • 17 posts
i recently replaced my old router with a new wireless one, but i am not using its wireless capabilties. when i plug-and-played this router, the internet worked on both machines. but now, when i try to "set up a home or small office network" (i have two computers, named LEFT and RIGHT), they dont seem to want to recognize each other. they each go through the small office network wizard, and setup their own individual machines, but fail to acknowledge the other's existence. therefore, i can't share any directories, files, or above all printers.

what should i do?

Edited by eeepiyk, 29 October 2005 - 07:40 PM.

  • 0

Advertisements


#2
Kurt_Aust

Kurt_Aust

    Member

  • Member
  • PipPipPip
  • 129 posts
First up disable ALL firewalls and see if it works (perhaps re-running the network setup wizard). Misconfiguration of firewalls is a common cause of this sort of problem (being behind the routers firewall, you are fairly safe).

Another thing to check, look under network connections and check the properties for your network adaptors. The addresses should be assigned by DHCP and be in the range 192.168.x.x (you can also get this info under the command prompt, enter "ipconfig /all").

Also have each machine try to ping the other (and itself), under the command prompt enter "ping 192.168.x.x"
  • 0

#3
eeepiyk

eeepiyk

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

First up disable ALL firewalls and see if it works (perhaps re-running the network setup wizard). Misconfiguration of firewalls is a common cause of this sort of problem (being behind the routers firewall, you are fairly safe).

Another thing to check, look under network connections and check the properties for your network adaptors. The addresses should be assigned by DHCP and be in the range 192.168.x.x (you can also get this info under the command prompt, enter "ipconfig /all").

Also have each machine try to ping the other (and itself), under the command prompt enter "ping 192.168.x.x"


Ok..still not working, but I did everything you said and these were the results.

I disabled all firewalls (router and windows), disabled the existing network and reran it on both computers. On the LEFT computer, it created itself on the network. On the RIGHT however, it did not, curiously. I restarted both machines and tried it again. same results.

checked the router settings. DHCP server is enabled, with starting address of 192.168.1.100. On the local network, the LEFT computer is 192.168.1.101 and the RIGHT computer is 192.168.1.100.

Now the ping tests. This is what confused me. Even though it was the RIGHT computer that wasn't setting itself up on the workgroup, it pinged itself and the LEFT computer just fine (all packets received). Instead, it was the LEFT computer that could neither ping itself nor the RIGHT computer.

What gives? (thanks for all your help already btw)
  • 0

#4
Kurt_Aust

Kurt_Aust

    Member

  • Member
  • PipPipPip
  • 129 posts
First, turn the router's firewall back on! That protects your network from internet attack and cannot block your computers from talking to each other.

To me, it still sounds like some residual firewall effect, but you'll have to wait for more expert advice. May as well try pinging the router in the meantime (expect same results).
  • 0

#5
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
Verify that the WORKGROUP name is same on both machines, and that in fact you do have different computer names. Check TCP/IP add settings on both systems................ Both must have same subnet add as well as workgroup name

Then ping each machine by name, then by IP add.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP