Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player 10


  • Please log in to reply

#1
patchy_pete

patchy_pete

    Member

  • Member
  • PipPipPip
  • 111 posts
Hi all,

When i view a file (movie) on the net, windows media player always popped up to view the file.

I have recently installed Nero Ultra Edition, when i right click and open in new folder, windows media player no longer popps up to view the file for me.

Nero popps up instead.


I hate it!!!! :tazz:

Can someone please assist me, by letting me know how to make Windows media player my "primary" player, not nero.

Thanks

Peter.
Melbourne, Australia.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open media player, click tools, options, file types, click select all, click apply
  • 0

#3
patchy_pete

patchy_pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Hi Keith,

Thanks for the assistance.

All the files have got ticks in them, and still the same.

Do you know if i can logg into nero and untick something in their?


Peter
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start, all programmes Nero, then nero player, right click list, options preferences, file types, select none, click OK the close the player

After you set the file types in media player, close it before checking if it opens with it

If you have a file you want media player to run, right click it, click properties, click change then check media player is the device, (even if it already says this), put a tick in always use this programme for this file type, click apply
  • 0

#5
patchy_pete

patchy_pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Hi Keith,

Thanks for your help. Problem fixed.

Have a good weekend.

Peter. :tazz:
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP