Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Possible Infection(s)

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My IE used to open directly to "C:\WINDOWS\System32\msblank.html" but it no longer does this since I went to the Geeks To Go "start page" where I scanned and cleaned and everything it says to do.
But I still can't see the progress bar on the bottom of my IE when I go to a webpage. Is this a configuration somewhere? Also, my Symantec AntiVirus keeps finding various infected files and can only quarentine them. But I get about two or three "virus found" message per day. I do not have SP2 for my XP because my monitor/video card is not compatible and I can't find a driver for the fix.
So it sounds like I possibly have multiple issues. Can anyone help me?
I have a HiJackThis file, along with a scan report from Ewido.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP