Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound


  • Please log in to reply

#1
Chexee

Chexee

    Member

  • Member
  • PipPip
  • 90 posts
Just built a new PC, nVIDIA nForce sound card, reinstalled the drivers, but there's no sound coming from the speakers, but when you plug in headphones, it works.

What's going on xx;
  • 0

Advertisements


#2
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi Chexee

Seeing that you have 2 cps, try your speakers on the second cp to see that they are in fact working, :tazz: second, is the speakers plugged into the correct port, usually green, third, are you connecting the headphones in the same jack that the speakers are connected, fourth, are you hearing music from a CD, either with the speakers or headphones. There is normally a small cable that runs from the CD-ROM to the Motherboard that will direct the sound to the soundcard.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP