Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Movies not playing on web pages


  • Please log in to reply

#1
patchy_pete

patchy_pete

    Member

  • Member
  • PipPipPip
  • 111 posts
Hi again.

After some very helpful assistance from Keith, can anyone help me with a new problem.

When i am surfing on sites and would like to open a movie, i usually "right click" and "open in new window". The movie will open media player and start.

Know, the page opens and nothing happens. I have to save the file to HD in order to view it.

Can anyone help me with this??


Peter :tazz:
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You may just have to go into WMP options and make it the default player for those file types.
  • 0

#3
patchy_pete

patchy_pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Hi Tyger,

Firstly, thanks for your assistance.

Just to make sure that i am doing it properly, do you mind giving step - by - step instructions.

*Open WMP

*Tools

*Options


Not sure from here.......


Thanks


Peter.
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
TOOLS --> OPTIONS, click on the FILE TYPES tab and then put a check in each box next to the files that you want WMP to be the default player for.

Fenor

Edited by Fenor, 31 October 2005 - 07:00 PM.

  • 0

#5
patchy_pete

patchy_pete

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 111 posts
Thanks to all that helped.

Problem fixed.


Peter

:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP