Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

User Accounts Unaccessable


  • Please log in to reply

#1
szoz

szoz

    New Member

  • Member
  • Pip
  • 6 posts
When trying to open User Accounts, nothing happens. I don't even get an error message. Any suggestions?

Thanks!
  • 0

Advertisements


#2
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
possibly you don't have the proper level of permissions necessary
  • 0

#3
szoz

szoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I am an administrator on the system and have been able to open it in the past. All of sudden it doesn't work....
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
doesn't tell you the password is invalid or anything? can you boot into safe mode?
  • 0

#5
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
and are there any other "administrators" on your system?
  • 0

#6
szoz

szoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
No, no prompt for a password, much less an invalid notice. There is another administrator on the system and I've tried accessiing User Accounts through that as well - no go.

I'll try safe mode and let you know.

Thanks a bunch
  • 0

#7
szoz

szoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
No, no prompt for a password, much less an invalid notice. There is another administrator on the system and I've tried accessing User Accounts through that as well - no go.

I'll try safe mode and let you know.

Thanks a bunch
  • 0

#8
szoz

szoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Still does not work in safe mode.
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when booting up...when y ou get to the spot where you click on the user you want to use...press ctrl alt delete...this should bring up the classic logon....put in the username of administrator....hopefully you remember the password...if you don't....it's probably blank
  • 0

#10
szoz

szoz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for the suggestion, but that didn't work, either!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP