Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Oh noes, Where are mah DRIVES!11!


  • Please log in to reply

#16
D3_Kamikaze

D3_Kamikaze

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
Well, I had a chance to look at everything today and wow...

It looks like I dont HAVE a jumper. At all :\

The back of the drive looks like this...

--> http://img312.images.../cddrive3se.png

But there are no cables where the jumper is supposed to be. I was under the impression that the thing you wanted me to check was to the left of the IDE cable, or maybe attached to it...

Am I doing something wrong? :\

-Kami
  • 0

Advertisements


#17
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
there shouldnt be a cable...the jumper is a small plastic thing...very tiny...
  • 0

#18
D3_Kamikaze

D3_Kamikaze

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
thanks for clearing that up, I was under the impression that it was a cable.

I do remember seing a small plastic thingy but I thought nothing of it.

Thanks!
  • 0

#19
D3_Kamikaze

D3_Kamikaze

    Member

  • Topic Starter
  • Member
  • PipPip
  • 59 posts
Okay, sorry for double post:

The jumper was already set to Master on the R\W Drive and slave on the other one.

What would be the next step?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP