Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No visual output via AGP card on new motherboard

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello everyone! Right my problem is due to buying a new MSI K8T Master 2 NEO Dual Skt 940 Motherboard with a single FX51 CPU because i want to use it as a powerful desktop PC and not as an Opteron server.

Hereís what happened, i emptied my pc case of the old parts and then screwed in the new motherboard, placed the cpu in its socket, applied thermal paste and heatsink etc etc! Now in the past Iíve had many computer problems so i figure the best way to do this is to start off with the bare minimum parts needed, so in goes the AGP card but as Iím doing so i notice the slot isnít the normal AGP slot, its an AGP Pro slot which is about 2cms longer. I soon realised my card would fit in anyway and did a quick bit of research to make sure the voltages etc were all gona be ok. Next i put in my old GB of RAM which is non ECC registered hence my new 2gb of ECC hasnít arrived yet!

So after all of that i plugged it in and ill all started up (fans running but the CPU fan that came with the cpu is a [bleep] wind blower and its louder than anything vie heard so at the current time i cant tell if the system is POSTing or not! The problem lies with getting no visual output onto the monitor and not being able to hear the POST beeps if they are there. Iíve tried an old PCI GeForce 4 and a different monitor but the same problem. Iíve tried clearing the CMOS also and tried a more powerful PSU even though mine is 400w and is surely powerful enough?

Until my new ECC reg DRR arrives i have no way of telling if it could be this at fault but i donít see how it can if the system is turning on.... doesnít a system need some RAM to power up?

Hoping that someone can come up with something to help me out! Spent a lot of money as Iím sure you already know the FX51 isnít the cheapest CPU out there and all because I want to play FEAR on full graphics :tazz: next comes the new GPU when i next get paid.

Cheers for any help that you guys can offer and apologies for the essay! (my system specs are listed in my member profile)
  • 0




    Je suis Napolťon!

  • Administrator
  • 26,018 posts
  • MVP
well, try taking the ram up and powering up....it should issue you a very long post beep.....if you don't get the beep....make sure there's a mobo speaker in there.....also try setting this system up oustide of the case on a piece of cardboard to eliminate the chance of a case short
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP