Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

FF7 Ultima Edition Video Problems


  • Please log in to reply

#1
masadar

masadar

    Member

  • Member
  • PipPip
  • 15 posts
Well i just installed a brand new video card that i know for a FACT can run FF7 Ultima Edition but when i go to the games config screen it wont give me the option to use my new card and my old onboard card cant do everything the game needs me to do SOOOO can anyone think of anything i might be able to do to make this work or am i SOL? anyhelp would rule thanks PPL!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
disable the onboard graphics and see what happens. you probably need to go into the bios to do this. be safer though to go into device manager and disable the onboard video.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP