Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound only works shortly after reboot


  • Please log in to reply

#1
fireangel

fireangel

    New Member

  • Member
  • Pip
  • 1 posts
My sound only works for a short period after I reboot and not always even then. My components are

Unimodem Half-Duplex Audio Device manufactured by Microsoft
Driver C:\windows\system32\drivers\modemcsa.sys(5.1.2600.0(xpclient.010817-1148),15.75K...

SoundMax Integrated Digital Audio manufactured by Analog Devices, Inc.
IRQ Channel IRQ17
Driver c:\windows\system32\drivers\smwdm.sys(5.12.01.3555,532.25KB(545,024 bytes),7/15...

I have a Dell Dimension 4600C I purchased about 1 year ago and the sound has worked perfectly until recently. System info shows the status to be ok and when I check it in and under device status it shows it is working properly. I have checked all connections and they are correct. Any help would be appreciated.

Fireangel
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Try to uninstall audio drivers and reinstall them. The easyiest is if you have drivers cd suitable for your computer. If you don't have the cd, download audio driver from Dell and reinstall it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP