Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Format 98 problems


  • Please log in to reply

#1
Graphotism

Graphotism

    Member

  • Member
  • PipPip
  • 25 posts
i've run Fdisk after doing a zero fill low level format, and now from the D: prompt i can type format c: to format my c drive but i cant go any further after that. i believe i am supposed to type 'Format C: /s' to copy the system files from my floppy to the computer so it can boot without the floppy. However when i type this i get the message "insufficient memory to load system files"

ive checked the floppy and it has the file 'Himem.sys' so the memory managers on the disk! but it still will not work...can anybody help? :tazz:
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Likely what you've done is put a small C: partition on the drive. Use fdisk to view the partition information, remove all partitions if neccesary, and start over.
  • 0

#3
Graphotism

Graphotism

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i set the disk to one large partition but i'll try over again anyway
  • 0

#4
Graphotism

Graphotism

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
nope no chance, run fdisk started again deleted primary partition, reformatted then still 'insufficient memory'
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you boot the PC and keep tapping delete key to enter set up and set BIOS defaults / fail safe defaults, press F10 to save and exit, type Y to confirm, have the CD in the drive press enter

Try to install

If no change, return to set up and load optimized defaults, press F10 to save changes, type Y to confirm then press enter

In both cases, if you are not using the floppy you can also disable floppy boot seek

Check the floppy drive listing
is correct ( 1.44 / 3.5 or 1.2 / 5.25)
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

i believe i am supposed to type 'Format C: /s' to copy the system files from my floppy to the computer so it can boot without the floppy.


Howdy:

Format using JUST the format c: command and see what happens.. You will need to use the boot floppy with the "Start with cd-rom support" option afer it is formatted in order to install Windows..

BTW, are you trying to install Win98?? If so, perhaps you would be better served if this thread was in the Win98 forum rather than the WinXP forum !!

Murray
  • 0

#7
Graphotism

Graphotism

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i'll try failsafe and optimized, is the floppy drive listing in advanced setup?
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Set Up screens vary, check the lot until you find it

" The BIOS Is Configured Incorrectly for Your System
If your BIOS is incorrectly configured for a floppy disk drive, you may receive the aforementioned error messages when you attempt to install software. For example, an error can occur if you have a 1.44-megabyte 3.5- inch floppy disk drive installed and the BIOS is set for a 1.2-megabyte 5.25-inch disk drive. "
  • 0

#9
Graphotism

Graphotism

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
tried failsafe and optimized, floppy is at 1.44 formatted with just 'format c:' with cdrom boot then restarted..nothing just the message, invalid system disk..then it goes to floppy
  • 0

#10
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

tried failsafe and optimized, floppy is at 1.44 formatted with just 'format c:' with cdrom boot then restarted..nothing just the message, invalid system disk..then it goes to floppy


That's exactly what it should do.. All you are doing when you use the option to "Start with cd-rom support" is putting the required cd-rom drivers on the system.. When that is finished and you get to a: prompt, you will need to put the Win98 cd into the drive, change the prompt to whatever your cd-rom drive happens to be (will probably be one drive letter higher than usual) and type in setup.. Windows will take ove from there..

Murray
  • 0

Advertisements


#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Load any CD, does the drive light up, make a noise
  • 0

#12
Graphotism

Graphotism

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
drive lights up and i can hear it, i put the disk in, my usual cd drive is called q: and ive tried q:setup but it doesnt work i get the message 'bad command or file name'
  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Probably not called anything at the moment, try D

Load the 98 CD in your other PC to check it shows the screen for explore windows
  • 0

#14
Graphotism

Graphotism

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
windows 98 cd works in this computer, d: setup has 'bad command/file name' do you think that because the 98 cd i have is from another computer it doesnt have the cdrom driver for this cdrom on it?
  • 0

#15
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
After the format it won't be q: drive.. Because of a Ramdrive install, your cd-rom is probably e: drive now..

So, at the a:> prompt, (after you have started using the floppy and the Start with cd-rom support option), type in cd e: (may have to use cd e:).. Now, you should have an e:> prompt showing..

Now, with the Win98 cd in the drive, type in setup..

As per Microsoft and can't get anymore straightforward then this..

1. Insert the Windows 98 Startup disk in the floppy disk drive, and then restart your computer.
2. When the Windows 98 Startup menu is displayed, choose the Start computer with CD-ROM support option, and then press ENTER.
3. If CD-ROM support is provided by the generic drivers on the Startup disk, you receive one of the following messages, where X is the drive letter that is assigned to your CD-ROM drive:
Drive X: = Driver MSCD001

Drive X: = Driver OEMCD001
NOTE: If your CD-ROM drive is not available after you boot from the Windows 98 Startup disk, install the CD-ROM drivers that are included with your CD-ROM drive. For information about how to obtain and install the most current driver for your CD-ROM drive, view the documentation that is included with your device, or contact your hardware manufacturer.

4. Insert the Windows 98 CD-ROM in the CD-ROM drive, type the following command at a command prompt, and then press ENTER
X:\setup
where X is the drive letter that is assigned to your CD-ROM drive.

5. When you receive the following message, press ENTER, and then follow the instructions on the screen to complete the Setup procedure:
Please wait while the Setup initializes. Setup is now going to perform a routine check on your system. To continue press Enter.

And now, I will stay out of this as I am willing to bet we are confusing him more than helping with both of us posting !!

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP