Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player Version 9


  • Please log in to reply

#1
Lori32

Lori32

    Member

  • Member
  • PipPip
  • 13 posts
First off, I should say I am running Windows 98 and I have Version 9 of Windows Media Player. My Media Player has suddenly stopped playing CDs. It will play music that I have on my computer, but not CDs. I was listening to one CD, took that one out and put in another, and it came up with the following error:

Posted Image

So I click OK and I get this error:

Posted Image

Now here is what I have tried:

1. In WMP, I have went to Tools>Options>Devices>Clicked on CD Rom Drive>Properties, but properties won't come up.

2. Control Panel> Multimedia>CD Music>Check Enable Digital Audio for this CD-ROM device.

3. I have run Scan Disk, Disc Defrag, Clean Up, cwshredder, Ad-Aware SE, Spybot Search and Destroy and scanned for viruses using AVG.

4. I also tried right clicking on my CD-ROM drive to bring up properties, but it only shows a General and Quick Finder Tab.

I am at a complete brain melt! Please help!!
Thanks,
Lori
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Lori32! Welcome to G2G!

Does your CD-ROM read other cd's? Like if you put in a game installation cd, does it auto-run the cd and read it?

Fenor
  • 0

#3
Lori32

Lori32

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Yeah it works fine when I put a game Cd in - just Music. I've been trying to figure this out for 3 days now and it is really driving me. Thanks for replying!!!
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Try going into the DEVICE MANAGER (right-click MY COMPUTER and click on the DEVICE MANAGER tab), then click on the '+' symbol next to CD/DVD-ROM DEVICES and then double-click the CD-ROM drive in question to bring up its properties. Should be an option in there to enable digital audio (usually on the PROPERTIES tab), it will be a checkbox. If it's not checked, check it. If it is checked, then uncheck it. Hit APPLY and OK. Reboot your computer and then try to play music from cd through WMP.

Fenor

Edited by Fenor, 07 November 2005 - 08:35 AM.

  • 0

#5
Lori32

Lori32

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Ok I went to the Devices Manager, but there is no option there about digital audio. Any other suggestions??
  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Go back into the DEVICE MANAGER and right-click your CD-ROM and choose Uninstall, then reboot your computer and let windows reinstall the drivers for it You may need your Windows 98 CD for it to reinstall the drivers for your CD-ROM, so make sure you know where that CD is before doing so.

Fenor
  • 0

#7
Lori32

Lori32

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Ok I went there and there was no option to uninstall. I tell ya this is really driving me nuts.
  • 0

#8
Lori32

Lori32

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Any more suggestions??
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Uninstall or Remove/Delete, both do the same thing. Install option is there in Windows XP and Remove/Delete is the option for Windows 98.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP