Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of Duty 2 - Slow multiplayer loading


  • Please log in to reply

#1
Chubz

Chubz

    New Member

  • Member
  • Pip
  • 9 posts
I have a problem with Call of Duty 2 that really bothers me...

Whenever I double click the Multiplayer icon, the picture of "Call of Duty 2 Multiplayer" appears, and I am forced to sit there looking at it for about a minute or so until the game finally loads. It's as if it is taking forever for the game to load, yet the light on my PC is showing that it isn't busy.

Today, I found out another odd thing - whenever I turn off my DSL modem and disconnect from the internet on my PC (To connect to the internet, I first let my modem connect, then I double click an icon on my desktop and click connect - it's not an always-on-connection) , the game loads up in an instant.

As of now, I've just been turning off the modem, double-clicking the icon, then turning the modem back on and reconnecting to the internet - this takes a bit as well, since I must wait on the modem to reconnect, but it at least doesn't take as long as the game normally does when I have to sit there and wait on it.

Singleplayer doesn't do this - only multiplayer!

Could anyone kind of give me an idea of what you think may be wrong or what could be a fix for this annoying problem? And if you've had this problem in the past, could you please tell me what you did to solve it?

:tazz:

Thanks in advance!

-Chubz
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
is this happening when you directly connect to a server, say with xfire or "all seeing eye" or are you using the ingame browser to join a server?
  • 0

#3
Chubz

Chubz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts

is this happening when you directly connect to a server, say with xfire or "all seeing eye" or are you using the ingame browser to join a server?


I use the in-game browser.

This happens when I just start up Call of Duty 2 Multiplayer in general, though. This is like right after I double-click the icon, so in other words, before I even make it to the server browser. When the game finally loads and I'm at the browser however, I have no problems. :tazz:

I'm still stumped on this problem.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
unless you have some program trying to access the internet in the background like malware I don't have any ideas at the moment. Why don't you post a hijackthis log here?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP