Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Slow load after Welcome screen

  • This topic is locked This topic is locked



    New Member

  • Member
  • Pip
  • 2 posts
Hi, hope someone can help. I'm running XP Home with SP1. Yesterday, the desktop started loading EXTREMELY slowly (i.e. 3 1/2 mins to load after the Welcome screen/user selected). I did a full scan with Norton AV (version, defs updated 1/12/05), ran Ad-Aware, Spybot & Shredder, installed all Windows updates (except SP2). NO viruses were detected; AA cleared 149 items and Spybot cleared 6. I also ran Hijack This and the analyzer on the log file, didn't know if I should post it with this message or not.

Also, I don't know if this has anything to do with anything, but neither Disk Cleanup nor Defrag will run (they both hang).

  • 0




    Member 2k

  • Retired Staff
  • 2,678 posts
Welcome to Geeks to Go.

Please read this post: http://www.geekstogo...?showtopic=2852

And post your log here:

-=jonnyrotten=- :tazz:

Closed. Continued over here.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP