Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PSGuard, Proxy-Spamlay and mcls.exe problems [RESOLVED]


  • This topic is locked This topic is locked

#31
GraemeJ

GraemeJ

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
Hi Crusty

Thought I'd just check in and say that the laptop has been working fine since this last posting and getting rid of the run.dll file, and the mscls.exe doesn'y show up either.

Any last tips?

Thanks again for all your high quality advice - was tremendously useful.

Graeme
  • 0

Advertisements


#32
Crustyoldbloke

Crustyoldbloke

    Old Malware Surgeon with a shaky scalpel

  • Retired Staff
  • 15,130 posts
The only bit of advice I know to be true is, if you don't use your computer, it won't get infected :tazz:

I am of course very pleased for you, and you are very welcome to the help.

I will leave this thread open for a few days in case of misfortune.
  • 0

#33
Crustyoldbloke

Crustyoldbloke

    Old Malware Surgeon with a shaky scalpel

  • Retired Staff
  • 15,130 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP