Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet connection


  • Please log in to reply

#1
cpr

cpr

    New Member

  • Member
  • Pip
  • 4 posts
Have 2 computors hooked up to a D-link wired routor,one upstairs running Windows XP is working but one downstairs running Windows 98 can't get no internet connection.Trouble all began about a month ago when it crashed and son rebooted it using D.O.S..Sound card wasn't working before he rebooted it and was giving me trouble when trying to reinstall windows 98 so I removed it.Will ethernet card work without sound card?It came with dial-up and a Admtek AN 983 was added when we got high speed about 2 years ago.Green light on card and routor are lite so I think cable is O.K.Have tried bypassing routor but still no luck. When I go into start-run-winipcfg it won't release or renew.I know IP address is wrong=64.201.222.175,computor upstairs is 192.168.100. Subnet mask same on both but default gate way is different,should they be the same?Control panel says erthenet card is functioning properly.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try setting a static ip on the machine
(i'm a little fuzzy on 98 so bear with me if these steps arent exact)
right clilck on my network places and do properties, then right click on the ethernet connection do properties, then scroll down till you see tcp/ip, highlight it and do properties, set the ip address to one n umber higher than the xp machine (just the last set of numbers) and set the gateway to your router's ip address..

if this makes a connection let me know
  • 0

#3
cpr

cpr

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I was not sure what my gateway was but I used the default gateway from my upstairs computor,but still no connection,any other ideas.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP