Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ICS networking sharing but no internet


  • Please log in to reply

#1
SHAKAKONG

SHAKAKONG

    New Member

  • Member
  • Pip
  • 1 posts
I can't get ICS to work... it will share files but the internet on the second (client)
computer will not connect to the internet, i tried everything...

i made a diagram of my situation
Diagram

anyone have some reall good adivce?

im running xp with service pack2 on each computer.
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Do you have a firewall other than the Windows Firewall with SP2 on either pc? If so you will need to configure the one on the Host as an ICS/NAT Gateway. That's what it's called in Zone Alarm. In Sygate you have to create the network addresses as a trusted zone.

I ask this because you have your addresses set up perfectly. I have the exact same setup as you and it is configured the same. When I first setup my network, I had the same problem until I configured my firewall to allow the client pc to access the internet through it.

-=jonnyrotten=- :tazz:
  • 0

#3
Tim Wellman

Tim Wellman

    Member

  • Member
  • PipPip
  • 80 posts
on the second computer, go to Settings/Control Panel/ Network Connections. Right click on the Local Area Connection Icon and choose properties Scroll down in the box and highlight Internet Protocol (TCP/IP) and then click the Properties button. Change your settings there to 'Obtain an IP address automatically' and make sure there's nothing in the dns server area.

also, I didn't see you mention it, but make sure Internet sharing is set up on the NIC that connects to the modem... actually, check this first

You also have 'cat5 patch' labeled in your diagram... make sure that's a crossover cable between the computers, not a patch cable (it's probably actually a crossover since you can share files)
  • 0

#4
wilsned

wilsned

    New Member

  • Member
  • Pip
  • 2 posts
If you have zone alarm installed on the pc with ics you can try adding the ip address of the other pc to the trusted zone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP