Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Accces Denied!


  • Please log in to reply

#1
mahirada

mahirada

    banned

  • Banned
  • PipPip
  • 24 posts
when I try to open my folder in D: driver, I get a message like " d:\photo cannot open Accces denied!"
how can ı open my documenst in D driver.. I think there is problem with permission setting.
Can anyone help me about this problem.. Thanks....
  • 0

Advertisements


#2
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
The way to take control of a folder on XP Home and Pro is different, since I don't know what you have, there is the alternative way of doing it using a .bat file.
cacls "D:\photo" /E /G [i]your user name[/i]:F
Copy that code in to notepad change your user name to your user name. The press save, make sure you change the "save as type" to "all files" and the save it as photo.bat

Once you have saved it double click it, the command prompt will pop up for a second and then close. You should then not, get that error.
  • 0

#3
mahirada

mahirada

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 24 posts
I am using Xp pro and I have problems not only one folder but also other folders listed under D:/ driver...
Is there anyway getting the control rights of D driver without writing any code like you have mentioned....
Thanks again.... :tazz:

Edited by mahirada, 10 November 2005 - 07:52 AM.

  • 0

#4
mahirada

mahirada

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 24 posts
I have still problems with the opening of my folders under D driver..
It is Urgent!!!!! Please HELP!!!!!!
  • 0

#5
Doorslam

Doorslam

    Member

  • Member
  • PipPip
  • 78 posts
Try logging in as local administrator. You should be able to access the files logging in as local admin.

This is assuming you installed the OS and know the admin password.

Once you login as admin, you should be able to change the permissioning on the folder and add your user account.

Edited by Doorslam, 10 November 2005 - 01:16 PM.

  • 0

#6
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Sorry for the dealyed realy, I do understand this is very important to you, but I had to go to bed it was getting late. You must under stand that we are all volunteers (no one get paid) and some times we live on the other side of the world.

Here is what you have to do.
  • Right-click the folder that you want to take ownership of, and then click Properties.
  • Click the Security tab, and then click OK on the Security message (if one appears).
  • Click Advanced, and then click the Owner tab.
  • In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
  • Click OK, and then click Yes when you receive the following message:
    You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

    All permissions will be replaced if you press Yes.
    Note folder name is the name of the folder that you want to take ownership of.
  • Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.
Link
  • 0

#7
mahirada

mahirada

    banned

  • Topic Starter
  • Banned
  • PipPip
  • 24 posts
First, sorry for making you hurry about help... In anyway we have solved the problems.Now I have full control of my folders that is vital for me....I would like to thank you for your time and patience....
Thanks a lot.... have a nice day...... :tazz:
  • 0

#8
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Thanks for posting back, and saying it is fixed :)

Not many people do :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP