Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer not recognizing new CPU


  • Please log in to reply

#1
Zarkahn

Zarkahn

    Member

  • Member
  • PipPip
  • 24 posts
Windows XP
Gigabyte GA-7VAX 333FSB

I just installed a gig of RAM as well. It works fine though. I've checked and this mobo supports DDR400 (PC3200), so thats what I put in.

I also installed a new AMD Athlon XP 3000+ Barton Core CPU (2.17). I've checked and thats the highest this mobo supports. But, It is being recognized as my old CPU (an athlon xp 1500+ 1.3). I updated the BIOS before all this. Getting support for this exact processor. Did I need to do somthing with the jumpers?


Thankyou,
  • 0

Advertisements


#2
Thebinaryman

Thebinaryman

    Member

  • Member
  • PipPipPip
  • 326 posts
pease explain, WHAT is not recognizing the new cpu.

run dxdiag (you should have the util if you have windows xp) , that will bring up the directx diagnostic tool, just stay on the main tab for a little while while it checks your system. that should tell you your exact cpu speed. now if that still says the slower speed, go back into the bios and search for a setting to set the speed. thats all i can think of.
  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
You may need to go into the BIOS and set the Front Bus Speed (FSB). Some boards need you to set the multiplier as well.

Most boards default 100FSB by default, some sort themselves out automatically, others leave you to do it.

An alarming number of boards now are leaving these two crucial settings to the end-user, who may not know how to change them never mind what to change them to. Not good, as you can potentially kill the processor.
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Yea you need to set a jumper on the board the jumper is labled SW1. This is actually a dip switch not a jumper set #1 to the off position and #2 to the on position. This will set the fsb to run at 166 mhz and enable the cpu to run at its rated speed of 333mhz or 2.1G.

Rick
  • 0

#5
Zarkahn

Zarkahn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
I even used SANDRA and it still said it there (for those of you that are still confused, my new 3000+ 2.17 gig CPU still thinks its a 1.31). I've been all over the bios looking for a speed setting. Also, looked all over the net for jumper settings. Im now going to try what you suggested Doby. But, im not understanding how it would work. Theres a list on my motherboard about the 6 jumper switches. You can set the switches to equal settings from:

5x
5.5x
6x

all the way up to 18x

I read somewhere that 13x was for 333mhz but that didnt work ethier. I will now try what you suggested.***

thankyou,


***Still no luck, unless you where talking about a different set of jumpers from what I just described.
Though i've been over the bios many a time, I did find that I can change the clock frequency. my options are entering the in the decimal key of MIN: 100 - MAX: 132. As in I have to manually enter in the numbers. As of now its set at 100. Got any idea what this means?

Edited by Zarkahn, 11 November 2005 - 08:59 AM.

  • 0

#6
Zarkahn

Zarkahn

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Alright guys, its all good.
A buddy of mine came over, fliped a switch and all is well.

thanks anyway.
  • 0

#7
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Yep bet it was switch SW1 the other dip switch you were trying to set was for the multiplyer and your processor does not allow you to change that.

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP