Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help! :P important >.<


  • Please log in to reply

#1
selrath

selrath

    Member

  • Member
  • PipPip
  • 10 posts
I recently updates my graphic card to Nvidia 6600
It worked good.. but some colours were bugged so i goto www.nvidia.com and downloaded Forceware 81.85
now the colour is good but i cannot watch videos on Windows media player

when i open. computer freezes.. ca 10 seconds later. reboot. and the its back to normal ( no error messages )

its only video.. i can still listen to music :)

Please help me :tazz:
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome go Geeks to Go. Updating video drivers is a challenge, sometimes flawless and sometimes troublesome. Have you tried any other media player, like Divx or VLC Media Player, or PowerDVD? If any of those work, I suggest removing Windows Media Player and then re-installing it. You can do this from add/remove programs, and select add/remove windows components on the left. If you have problems with other players, I would get Driver Cleaner and do a proper clean up (should do this before updating the video driver). I personally had a similar problem with WMP. Other players worked, but not WMP. Removal and reinstall fixed it.
  • 0

#3
selrath

selrath

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Well No players work

quicktime, real.. i can Open windows media player.. . i can listen to music.. but not video.


I tryed reinstallin windows before.
i followed all steps on nvidia.com on what to do.. uinstall drivers and so before installin forceware 81.85
i uninstalled my codecs for windows.


and what is an Driver Cleanup ? :tazz:
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
It is worth trying a thorough clean up of the video driver installation and then re-install. Here is how. Go to
http://www.drivercleaner.net/ and get Driver Cleaner (it is free). Make sure you have the current driver available to install when finished. Then go to add/remove programs and remove the current video driver. Then boot into safe mode and run Driver Cleaner TWICE, each time deleting all that it finds. Then reboot and install the current video driver.
  • 0

#5
selrath

selrath

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
welll :tazz:

i did try that but its not workin.
  • 0

#6
phua zheng hao

phua zheng hao

    Member

  • Member
  • PipPip
  • 31 posts
try download the new forceware/driver. mine is 81.94 and it works fine with my 6600GT.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP