Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Standby/Hibernate help


  • Please log in to reply

#1
shinebindi

shinebindi

    Member

  • Member
  • PipPip
  • 51 posts
everytime I put my computer into standby or hibernate mode... it goes into the mode for about 5-10 seconds and comes back out of the mode (I can tell because the fan starts again) but still displays a black screen...

how do I fix this??

Edited by shinebindi, 13 November 2005 - 01:10 AM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi shinebindi!

You need to go into your computers BIOS and disable the WAKE ON LAN option. This is what is causing your computer to immediately come out of standby.

Fenor
  • 0

#3
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
I'm not sure wake on lan is in the bios. well it may be but I swear I've seen it in control panel, system, hardware, device manager, network adapters, properties for some of my network cards. the d-link cards like to put it there, as an item saying 'allow this device to bring the computer out of standby'
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

I'm not sure wake on lan is in the bios. well it may be but I swear I've seen it in control panel, system, hardware, device manager, network adapters, properties for some of my network cards. the d-link cards like to put it there, as an item saying 'allow this device to bring the computer out of standby'

You are right about the setting being in the Network Adapters properties. It is under the ADVANCED tab. You will see an item listed labeled Wake On Settings. You can set this to disabled as well. Thanks for pointing that out TheF0rce! :tazz:

Fenor

P.S. -- There still is a setting in the BIOS for it as well.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP