Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem after Maleware removal


  • Please log in to reply

#1
daniellouwrens

daniellouwrens

    New Member

  • Member
  • Pip
  • 2 posts
Hi

I have Windows ME, I ran Adaware and Spybot, with reboots betewen the scans and deletions.
The programs found a lot of Malware, Claria-Gain in particular but also a lot of other stuff I did not recognise.
The PC rebooted okay but when I tried to print things out the system froze and I couldd not connect to the internet.
I tried to reinstall the deleted files amd this worked okay in Adaware but Spybot froze and I had to crash reboot.
Now, everything seems to be running okay but I cannot connect to the internet, I am using my laptop at the moment.

How do I get my connection back and how do I get rid of the Malware I was forced to reinstall?

thanks

Daniel
  • 0

Advertisements


#2
ilago

ilago

    Visiting Staff

  • Visiting Consultant
  • 363 posts
Some spyware does interfere with your internet connection. I think the best answer maybe to post a HijackThis log to help us see better what is happening on the computer that has the problem.

Follow the instructions in this thread for downloading and running HijackThis so you can post a log.

http://www.geekstogo...?showtopic=2852

Most of what it lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.

Please post the log back into this thread.
  • 0

#3
daniellouwrens

daniellouwrens

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for your help, unfortunately the PC I have a problem with is at another location.
I have managed to get it to connect and will run HJT and post the log when I can get over there.

Will I post the log here or start a new thread?

thanks again

Daniel
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Please reply in this same topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP