Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

pc wont start up on regular mode pleasssw help


  • Please log in to reply

#1
tjizzle05

tjizzle05

    New Member

  • Member
  • Pip
  • 6 posts
i have an emachines t2742 an my computer wont start up on regular mode.every time i start it up the a black screen c0mes up saying sorry for the inconvience.... .it also says try to start in:safe mode,safe mode command prompt,safe mode networking,last good known configuration, and start normally. ive tried starting up normally and last good knwn config. ive also tried going into safe mode and doin a system restore but it doesnt work. i got this pc from a friend so i dont have a recovery disk or xp disk any suggestions? :tazz:

Edited by tjizzle05, 14 November 2005 - 07:39 PM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi tjizzle05! Welcome to G2G!

Does your computer have SP2 installed?

Fenor
  • 0

#3
tjizzle05

tjizzle05

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
i dont think it does cus i got it from a friend so i dont know like alot of info
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
You said you can get into safe mode right? If so, go back into safe mode (Tap F8 when your computer is booting up until you see the screen giving you the option to boot into Safe Mode). Once there, right click MY COMPUTER and select PROPERTIES. It will then say in the GENERAL tab what version of windows you have installed.

Fenor
  • 0

#5
tjizzle05

tjizzle05

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ok it has service pack 1
  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
How far back (i mean how many days) did you go when you did the system restore?

Fenor
  • 0

#7
tjizzle05

tjizzle05

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
there is only 1date 10/16/05 an when its done it says cannot be restored to this date
  • 0

#8
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
What error message do you get, if any, when you try to boot windows normally?

Fenor
  • 0

#9
tjizzle05

tjizzle05

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ill hit the start normally button and the computer restarts and comes back to the same screen and it will do it over and over
  • 0

#10
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Please download HijackThis from the link in my signature and run it and do a SYSTEM SCAN and post the log it creates in your next reply.

Fenor
  • 0

#11
tjizzle05

tjizzle05

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ok ill do it tomorow an will reply back
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP