Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Documents and Settings Folder and User Profiles Gone


  • Please log in to reply

#1
Catlady

Catlady

    New Member

  • Member
  • Pip
  • 2 posts
My computer has been working tops until recently. Went in signed on and everything is gone. Have gone to c: drive to find documents and settings folder but that folder is gone. I cannot locate my user profile either. When logging into the computer my user name and password still works. Once in the profile I cannot get any of my programs from the start up menu nor any of may saved files. In fact, my documents is shaded and cannot be opened and My programs does not exist on the start button.

My problem is that all folders and files are gone and I have a bad backup. I have run chkdsk /f and nothing showed, I also ran %userprofile% with the same result. I can get to my programs but I have to go to my C:\Programs to retrieve them. We ran recovery software but we were not able to find any our our users or the documents and settings folder.

Is there something else I can do other than scrubbing the drive and starting over? Thanks!
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Catlady! Welcome to G2G!

Have you tried doing a system restore to a time when you last remember your computer working properly?

Fenor
  • 0

#3
Catlady

Catlady

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I have attempted to backup/restore from systems tools. Message "Bad backup delete" comes up and I know it was a good backup because I had used it once before. Is there another way I can restore?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP