Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Keyboard Language selection problem


  • Please log in to reply

#1
dawid22

dawid22

    Member

  • Member
  • PipPip
  • 11 posts
Hi,

I have been here before and had some great response on problems... and as you have guesed, I'm back :)

A friend of mine has just bought a new laptop and when setting it up for the first time he set the keyboard settings to UK and not US. In South Africa we use US keyboard settings (Strangely enough :tazz: )

Please can someone tell me how to change these settings as I have gone into control panel > keyboards and have not been able to fix this problem.

Thanx in advance :)

Edited by dawid22, 15 November 2005 - 03:08 AM.

  • 0

Advertisements


#2
Alopeke

Alopeke

    Member

  • Member
  • PipPip
  • 47 posts
START > CONTROL PANELS
Open up Regional and Language Options
Click the Languages tab and click DETAILS
Under Installed Services is where you can add the US keyboard layout and remove the UK layout.

Click ADD and select your input language and select your keyboard layout.
Click OK and go ahead and click the other one and choose remove.

Hope this helps!
  • 0

#3
dawid22

dawid22

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thanks so much, will try it first thing tomorrow morning :-)
  • 0

#4
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
I often have the exact opposite problem, annoying american keyboards and there @ and " in the wrong place.
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
one could argue that your @ and " are in the wrong place.....plus..you haven't seen anything till you try to type on a japanese keyboard
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP