Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Warning you're in danger...blah blah blah


  • Please log in to reply

#16
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Try this:

1. Open the Control Panel.
2. Open Display Properties.
3. Click the Web tab in the Display Properties window.
4 Make sure that "Show Web content on my Active Desktop" is unchecked.

Clean out your temp. files and run a new Hijack This log. :tazz:
  • 0

Advertisements


#17
Markomatic

Markomatic

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
"3. Click the Web tab in the Display Properties window"


I can't seem to fing the web tab in display properties


there are. Themes...desktop screen saver.....appearance ....settings


is web tab located in one of these....unable to find.
  • 0

#18
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Sorry... :tazz: ....go to desktop....desktop items....to get to the web tab.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP