Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cpu usage at 100%


  • Please log in to reply

#1
mulblue

mulblue

    New Member

  • Member
  • Pip
  • 6 posts
i dont no if this goes in the hardware part of the forum.. but when i open the task manager, my cpu usage is at 100% and my comp is running very slow.. it happened right after a windows automatic security update.. help!
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi mulblue!

Do you remember the name of the update? If you do, go to ADD & REMOVE PROGRAMS in the CONTROL PANEL and remove it. If you don't remember the name of the update, do a system restore using the last restore point that corresponds to a windows update. You go quickly get to system restore by going to START-->RUN and type restore/rstrui.exe.

Fenor
  • 0

#3
mulblue

mulblue

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hmmm i did the system restore to before the update.. but still my cpu usage is at 100%.. all i know is that this problem just happened recently and nothin shows up for adaware and xsoftspy

Edited by mulblue, 16 November 2005 - 04:25 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP