Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help with MS WORD ICON - it's gone wild!


  • Please log in to reply

#1
Tolchock

Tolchock

    New Member

  • Member
  • Pip
  • 3 posts
Hi Everyone!

I downloaded the Icon Packager from Stardock and used it for a couple of weeks untill the trial period was over .. I then uninstalled it and all my Icons went back to the original Windows XP format except for my MS WORD icon .. which didn't revert back to the icon with the 'W' word but instead became this ugly txt document like icon with a red A at the lower right of the icon.. sorry i can't explain it clearly.. Please see the picture for more info..


Could anyone please please tell me how to get back my original MS WORD icon?


Any help will be very very very much appreciated ...



Thanks in advance ...

Posted Image
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Tolchock...

Have you tried right clicking on the icon...choose Properties and then clicking the "Change Icon" button? You should be able to select the correct icon from the group this presents. I haven't used the application you mentioned, so am not sure if this will be effective or not.

If this doesn't work, post back and we'll see if we can figure out a way to make things right again.

wannabe1
  • 0

#3
Jag11

Jag11

    Visiting Staff

  • Member
  • PipPipPipPipPip
  • 2,210 posts
As much as possible, I don't want to butt in on threads, specially if a Trusted Tech is the one who replied :tazz: but I guess this will help if "all" the Word files have that 'ugly' icon you're saying.

Open Windows Explorer (or My Computer), then Tools > Folder Options > File Types

scroll down and find DOC, click it once and click Change then select Micrsoft Word.

Edited by Jag11, 17 November 2005 - 07:14 AM.

  • 0

#4
Tolchock

Tolchock

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

As much as possible, I don't want to butt in on threads, specially if a Trusted Tech is the one who replied :tazz: but I guess this will help if "all" the Word files have that 'ugly' icon you're saying.

Open Windows Explorer (or My Computer), then Tools > Folder Options > File Types

scroll down and find DOC, click it once and click Change then select Micrsoft Word.



THanks Wannabe1 and Jag for replying to my post!

I've tried right clicking on the Icon and selecting properties and also the above method mentioned by Jaq .. turns out the DOC format does open with Microsoft Office Word (See thumbnail below) but the Icon on my computer remains the same as the one in my first post ..

Functionality is perfect .. the documents do open in WORD and work fine .. but I can't stand looking at the Icon ..especially when i have many word documents in a folder ...


any suggestions?


Thanks!


Posted Image
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try doing a repair of the office programs
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Tolchock...

Open MS Word...click Help, then Detect and Repair. and Select the option to repair your icons.

wannabe1
  • 0

#7
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
See the 'Restore' button on the screen cap you posted? Click it! :tazz:

That will restore the default settings, and should correct your icon issue.
  • 0

#8
Tolchock

Tolchock

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

See the 'Restore' button on the screen cap you posted? Click it! :tazz:

That will restore the default settings, and should correct your icon issue.



Hi!

Thanks a lot for all who posted ... I tried the Restore button and clicked on the 'Advanced' tab and then chose the Icon from there (see pic below)


I learnt something new today hehe cool!


Thanks a million pple!


Posted Image
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP