Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Usual spy problems


  • Please log in to reply

#16
skeneguy

skeneguy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
What does this mean?

Service Pack 1 Setup cannot update s checked (debug) system with a free (retail) version of Service Pack 1, or vice versa.
  • 0

Advertisements


#17
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Try downloading it and installing it here:

http://www.softpedia...Pack-SP1a.shtml

-=jonnyrotten=- :tazz:
  • 0

#18
skeneguy

skeneguy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thanks for hanging in there JR, this has been a bigger issue than I expected.
I got this computer used and loaded, now it looks like I have a pirated copy of xp pro :tazz:
I figure I have two options, use the valid copy of win98 I have on my other (trouble free) computer, or go out and buy xp home. I'd prefer to stick with xp, my question is, do I have to uninstall this version of xp pro? or can I uninstall? do I have to reformat? ;)
What would you suggest?
Again, thanks for hanging in, sorry to be such a pain.
  • 0

#19
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
All you have to do is place the new XP disk in the drive after you load windows. Then choose to install windows, and if you select the "Upgrade" option you can reinstall the new one right over the top of the old one without losing any data. If you have any questions, you know where we are. Good luck!

-=jonnyrotten=- :tazz:
  • 0

#20
skeneguy

skeneguy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I'm on it, thanks again :tazz:
  • 0

#21
skeneguy

skeneguy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Is there anything I've done here that could have stopped my USB's working? Everything seems fine in device manager but nothing plugged in is recognised??
  • 0

#22
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
That's strange. No you didn't delete anything that would have that effect. Try going to device manager and uninstalling any usb hubs, reboot the pc and windows should automaticall recognize them and reinstall.

-=jonnyrotten=- :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP