Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

External Hard Drive


  • Please log in to reply

#1
emanjamin

emanjamin

    New Member

  • Member
  • Pip
  • 5 posts
I just bought a second USB 2.0 harddrive enclosure case and I can't get it to show up in MyComputer.
I tried 4 different HDs of two different brands Maxtor and WD.
All of the HDs work and show up in my 1st case, but only one of the WD HDs work in my new one.
When plugged in and turned on, the computer makes the normal USB attachment noise and the balloon says that I have a mass storage device, then after about 30 seconds or so the computer makes the USB detattachment noise. Then windows (XP Professional) says that my new hardware may not work properly.
Anyone know what is going on or how to fix it?
Thanks!
Emanjamin
  • 0

Advertisements


#2
emanjamin

emanjamin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Anyone have any ideas?
  • 0

#3
Thebinaryman

Thebinaryman

    Member

  • Member
  • PipPipPip
  • 326 posts
When the external hard disk is pugged in, right-click on my computer, select properties. Click the hardware tab, and click device manager. Now see if the device is listed under disk drives. If it is, does it go away when you hear that sound, or is it still there?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP