Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help please


  • Please log in to reply

#1
CaperEscort

CaperEscort

    Member

  • Member
  • PipPip
  • 29 posts
Hi I am trying to fix a computer that had a bunch of spyware on it. I ran adaware se updated it and ran it. I removed everything it found and now when I run it nothing is found. I then ran spybot search and destroy updated it and ran it found alot of stuff and removed it all now when it runs it doesn't find anything. I then ran hijack this and removed 70% of everything in there. the only things I left was the top one for the home page and some of the O's (startup objects) which I know are avg antivirus and msn and the ati controlls. after all that was removed I restartd the computer and everything that started up was supposed to start up (press ctrl+alt+del on win 98 computer) except one program called "didgchhd". I ran a search of all files on the computer and it never found such file. I ran a check of the registry and couldn't find that name referenced in there. anyone see anything that acted like this. When the computer starts up I have to press ctrl alt del and remove didgchhd then I can go online and do whatever I want except go on the royal bank website it blocks for some reason. Can anyone please help me????? :tazz:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP