Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ISS permissions webdav


  • Please log in to reply

#1
cyberoape

cyberoape

    New Member

  • Member
  • Pip
  • 1 posts
I have a folder that I want to share. I did enable webdav. But I don't get my permissions right. The default view (browsing) to my folder, I want only the read permission. But when I logged with my webdav I want full control. I have tried to edit the web.config file, but it seems not to work.
Is is possible to sepperate the permissions for default viewing en webdav?
  • 0

Advertisements


#2
BuRnEr

BuRnEr

    Member

  • Member
  • PipPip
  • 48 posts
not sure about what os are you using if it is win 2k or 2003 server maybe this link helps you to find out what is the problem.
http://www.windowsne...WebDAV-IIS.html

machine.config :master configurations file that control asp.net's operations on the computer.
web.config: configurations about the specific asp.net application setting, every asp.net appl. has their own web.config file.
so if you are working with permitions of iis you have to check out machine.config file permitions
path is
c:\winnt\Microsoft.Net\Framework\v1.0.3705\CONFIG\machine.config it is an xml file and any changes is made in this file needs to be rebooted the machine.


Note : if you have some configirations in your web.config file and same in machine.config overrode the machine.config file...file can mark a element with th allowOverride="false" attribute. this case more specific configuration file cannot override this setting.

and there is a another resource:
http://labmice.techt...IS5/install.htm


take care
BuRnEr
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP