Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new build screen freeze


  • Please log in to reply

#106
deudonne

deudonne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
solved the zone alarm mystery.. my fault - i had forgotten to re-set time and date in bios. Sorted.

still getting missing sys tray icons - computer seems to randomly choose between belkin icon, ati icon, and creative icon. A bit annoying.
Anyway - a fresh install might solve this.
I'm not gonna do it today though - i think im done... it is addictive though isnt it.
  • 0

Advertisements


#107
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Well congrats you sure are learning fast, putting a computer together with spare parts is always a challenge let alone ones that have been discarded.

Getting the 2 sticks of ram to run in dimms 1&2 is a significate improvement because according to the manual that is the only way ddr 400 double sided ram will work right. I think the orginal bios had trouble recognizing the ram and or dimm slots causing the stability problems with 2 sticks in.

Now with a different bios its working the way the manual says it should, I would not worry about memtest we know the ram is fine.

I would format and reinstall because I do think the remainder of the problems are related to windows.

Nice to here from you wannabe1
  • 0

#108
deudonne

deudonne

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
excellent! It is so good to have it all working as its supposed to!

It must have been the bios recovery that sorted it.
Will reinstall windows when i have some time. But i havent had a hitch for the whole day today. First time!!

and now i have two working computers!
will get a hard drive and a few bits for the other one as i go along - will 'ghost' the image from the old 5gb one that i have already got up and running to save me having to reinstall on that one again.

so.. wow. Its been emotional.
I could never have done it without you guys.
Big dues to Rick and wannabe1.

I'm gonna keep up to date with this forum, and if i see anyone with similar probs i could suggest that they try some of the things i worked through to get here.

i really thought i'd never work it out at some times. Perseverance pays off!

Thanks again!

i'll be in touch.
Deudonne
  • 0

#109
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts

i really thought i'd never work it out at some times. Perseverance pays off!



absolutely, you just have to keep after it till you sort the problem out

I'm gonna keep up to date with this forum, and if i see anyone with similar probs i could suggest that they try some of the things i worked through to get here



I'll bet you can offer quiet good suggestions so stay around and help out

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP