Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spysheriff....i got part of it [CLOSED]


  • This topic is locked This topic is locked

#16
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
HERE IS THE ATTACHMENT

Edited by peter_ht86, 22 November 2005 - 01:42 AM.

  • 0

Advertisements


#17
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i don't see the attachment in the reply, do you?? i put add this attachment and everything!!!!and then add reply
  • 0

#18
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
It isn't showing up, no.

Edited by OwNt, 22 November 2005 - 01:48 AM.

  • 0

#19
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i don't know how the attachment work i cliked browse i got the paint file and then i clicked ADD THIS ATTACHMENT but it doesn't show anything in the reply....
  • 0

#20
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
Did you wait for it to finish uploading first? That may well be the reason, especially if you are on a low speed internet connection. Also click Add this to post after it has finished uploading and see if that has any effect.
  • 0

#21
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
i am still not getting any answer after i click the ADD THIS ATTACHMENT BUTTON IT LOADS SOMETHING BUT AT THE END THE POST IS BLANK IT IS SO WEIRD......i have road runner
  • 0

#22
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
this is weird i trieded again after that past reply and again i couldn't do u have msn or im i think i could make it attach thru there
  • 0

#23
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
Hello, peter_ht86.

I got the attachment, it looks like everything is restored.

Have you tried changing it again yet? Do the same to get there, and then hit the Desktop tab in the properties window. It should let you change it from there.
  • 0

#24
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
no the black background is acting just the same as the blue background from before i am going to send u two other attachments if u see in the OUTSIDE of every DESKTOP ICON you can see YELLOW that is the color i choose the background but the black background is like in top of it.
  • 0

#25
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
Hello, peter_ht89.

Try this fix Here - Tip #128
  • 0

Advertisements


#26
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
no i didn't make the trick this is crazy hey man well i have to go now i have finals tomorrow and i think i will be back next monday(thanksgiving break) thanks for all this help, most of the stuff that u told me i think really helped my computer and well i will contact u as soon as i can ok man i will try to do some stuff here but thanks man!!!!!! really kool page here.......laterz bye
  • 0

#27
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
Ok. :tazz:
  • 0

#28
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
hey OwNt i am back and well as i was here i was reading RumblinSky (http://www.geekstogo...showtopic=81244) - spysheriff problem too and it that is the same problem i have and i really don't understand some of the things he did, only running Ad-Aware SE and thats about it, but as you read his there some window culprits and thats what i don't understand. So i will be waiting for your answer and your help ok. talk to you later

Peter

Edited by peter_ht86, 29 November 2005 - 08:57 PM.

  • 0

#29
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
Hello, peter_ht86.

Please delete C:\WINDOWS\desktop.html

Reboot and try changing the wallpaper again.
  • 0

#30
peter_ht86

peter_ht86

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
mmm i don't have a desktop.html i think .......is that a notepad file and a configuration setting?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP