Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XP installation hangs

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I have a little problem...Let me start with some background...

I built my own pc about two weeks ago. Its been preforming flawlessly. No problems whatsoever, until today. I tried to shutdown my pc, and it was hanging, so, after a abnormal 5 minutes or so, I just hit the power button. And then the problems began

I restarted, and I got up to the Windows XP logo, with the blue bar that runs across its little box. (the screen with the black backround). It froze, and did so on every attempt to reboot. It booted in safe mode, but nothing I tried would help (regisry recovery, system restore, etc.). Eventually, after rebooting over 15 times, it wouldn't even enter safe mode. So I figured, why not a fresh install of Windows? That would surly solve the problem...

Nope! I got as far as the GUI portion of the install (I think its booting off the hard disk, but I'm not sure-if its important, I can find out) it now always freezes in the "installing system devices" portion, or something like that. I'm kinda stuck, and was hping somebody could help me out. I tried replacing the ram, and even ran memtest, but my ram is fine.

If I had to guess, i would say my hard disk is the culprit. It was acting funny lately, saying it was unplugged ("SATA hot plug detected. Disk Failed!! SATA Drive 0 was unplugged.") I disregared this at first, because
nothing really happened. I did try to update my SATA controllers drivers, but couldn't find them online.

System Specs:
Asus P5RD1-V Mobo
Pentium 4 2.66 Proc
512MB DDR 400 RAM
Radeon x300SE video card

Thanks beforehand!!!
  • 0


Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Look for the hard drive manufacturer's set up utility, if this includes a write zeros to drive option, use that

Use its full version, (8 hours, possibly) then install XP

When you do, check it it creating RAW1 Partition on C, some utilities change the drive letter, if this is the case, restart the PC and it should default to creating the partition for C
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP