Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN limited or no connectivity


  • Please log in to reply

#61
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
The only error I see at the time of the restart was DCOM. I right clicked on it and looked at the properties,and it showed to be involved with Microsoft Antispyware.


I looked through the other items, and I found what told it to restart. It was the updates for Windows XP and the security center. At least now I know why the thing restarted. I appreciate the help!


Thanks,

Kristi
  • 0

Advertisements


#62
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
if you have a dialup connection still set up on that machine....

if you're not using it...delete it

if you do on occaision use it...or it's just a backup...make sure that it's not set to always dial that connection....it probably brought it up...to do the updates...though...doesnt make sense...

as an update....cowboy has hurt his hand...so he's taking a little break...but the last i talked to him about your issue...he was doing some research on the standards for your type of connection...to see why it's asking you to log into multiple connections...
  • 0

#63
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Thank you for your advice. I am sorry about cowboy! :tazz: I hope his hand gets better. Talk to you soon!

Kristi
  • 0

#64
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Sorry to butt in here, but I was wondering if you'd be willing to do a little summary for me; I keep on getting lost half way through this topic :tazz:

Could you please tell me:
a) What you're trying to accomplish; and
b) What's actually happening?

Thanks.
  • 0

#65
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
I have had to access the internet through the ppp connection instead of just my local area connection. My local area connection showed a yellow warning sign of little or no connectivity. That sign is gone, but I still have to use the PPPoE connection to browse the internet.

Kristi :tazz:
  • 0

#66
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Could you please try a few tests for me (whilst connected through your LAN Connection).

1. Test your TCP/IP Settings
Open up Command Prompt and type: PING LOCALHOST
If you recieve any errors (ie: Host Not Found), then TCP/IP is not installed properly, and should be re-installed.

2. Check your Internet Connection
Attempt to PING your DNS Server. If that fails, then ensure that you have the correct Gateway Address set.

3. Check DNS Settings
1) PING YAHOO.COM

2) PING 216.109.112.135

3) Flush your DNS Cache by going to Start, Run, type CMD, and then type: IPCONFIG /FLUSHDNS - press enter.

4) Start, Run, CMD - Type: nslookup yahoo.com
You should recieve a similar result to this:
Server:  gizmo54ps.bigpond.com
Address:  144.140.71.29

Non-authoritative answer:
Name:	yahoo.com
Addresses:  216.109.112.135, 66.94.234.13

5) If you don't, then do the following:
(Start, Run, type CMD) Type: nslookup and press enter
Type: server 144.140.71.29 and press enter
Type: nslookup yahoo.com
Now you should recieve a window exactly identical to mine..

You said that you used to recieve the error message 'little or no connectivity'? That error message is quite often caused by corrupted Winsock entries. Try running WinSock XP Fix (be sure to make a registry back up before running this application).
  • 0

#67
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kristi>ping localhost

Pinging home-imce41l7zp [127.0.0.1] with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Kristi>ping dns
Ping request could not find host dns. Please check the name and try again.

C:\Documents and Settings\Kristi>ping yahoo.com

Pinging yahoo.com [66.94.234.13] with 32 bytes of data:

Reply from 66.94.234.13: bytes=32 time=69ms TTL=50
Reply from 66.94.234.13: bytes=32 time=62ms TTL=50
Reply from 66.94.234.13: bytes=32 time=62ms TTL=49
Reply from 66.94.234.13: bytes=32 time=62ms TTL=49

Ping statistics for 66.94.234.13:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 62ms, Maximum = 69ms, Average = 63ms

C:\Documents and Settings\Kristi>ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=51ms TTL=52
Reply from 216.109.112.135: bytes=32 time=62ms TTL=52
Reply from 216.109.112.135: bytes=32 time=62ms TTL=53
Reply from 216.109.112.135: bytes=32 time=62ms TTL=53

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 51ms, Maximum = 62ms, Average = 59ms

C:\Documents and Settings\Kristi>
C:\Documents and Settings\Kristi>nslookup
Default Server: dnsr1.sbcglobal.net
Address: 68.94.156.1

> nslookup yahoo.com
Server: yahoo.com
Addresses: 216.109.112.135, 66.94.234.13

DNS request timed out.
timeout was 2 seconds.
*** Request to yahoo.com timed-out
> nslookup
Server: dnsr1.sbcglobal.net
Address: 68.94.156.1




This is what I could do... I don't exactly know how to ping the dns server, but let me know what else I need to do. :tazz:
  • 0

#68
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
To ping your DNS, open up command prompt, and then type: IPCONFIG /ALL - look for:
DNS Servers ................ IP Address - there should be more than one; pinging any of them will do fine (However, I believe your DNS Server is: 68.94.156.1).

Also, could you please post the results of your IPCONFIG /ALL

Did you try running WinSock XP Fix?

Can you also attempt a Trace route - TRACERT YAHOO.COM

When you open up your Web browser, what happens?
  • 0

#69
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\Kristi>ping localhost

Pinging home-imce41l7zp [127.0.0.1] with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Kristi>ping 68.94.156.1

Pinging 68.94.156.1 with 32 bytes of data:

Reply from 68.94.156.1: bytes=32 time=21ms TTL=250
Reply from 68.94.156.1: bytes=32 time=31ms TTL=250
Reply from 68.94.156.1: bytes=32 time=31ms TTL=250
Reply from 68.94.156.1: bytes=32 time=31ms TTL=250

Ping statistics for 68.94.156.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 21ms, Maximum = 31ms, Average = 28ms

C:\Documents and Settings\Kristi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : home-imce41l7zp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX+ PCI Adapter
Physical Address. . . . . . . . . : 00-40-05-81-38-81
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.254.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.254.254

PPP adapter SBC Yahoo! DSL Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 67.67.14.136
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 67.67.14.136
DNS Servers . . . . . . . . . . . : 68.94.156.1
68.94.157.1

C:\Documents and Settings\Kristi>ping yahoo.com

Pinging yahoo.com [216.109.112.135] with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=58ms TTL=52
Reply from 216.109.112.135: bytes=32 time=62ms TTL=52
Reply from 216.109.112.135: bytes=32 time=62ms TTL=53
Reply from 216.109.112.135: bytes=32 time=62ms TTL=53

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 58ms, Maximum = 62ms, Average = 61ms

C:\Documents and Settings\Kristi>ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Reply from 216.109.112.135: bytes=32 time=60ms TTL=53
Reply from 216.109.112.135: bytes=32 time=62ms TTL=53
Reply from 216.109.112.135: bytes=32 time=61ms TTL=52
Reply from 216.109.112.135: bytes=32 time=62ms TTL=52

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 60ms, Maximum = 62ms, Average = 61ms

C:\Documents and Settings\Kristi>ipconfig/flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\Documents and Settings\Kristi>nslookup yahoo.com
Server: dnsr1.sbcglobal.net
Address: 68.94.156.1

Non-authoritative answer:
Name: yahoo.com
Addresses: 66.94.234.13, 216.109.112.135


C:\Documents and Settings\Kristi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : home-imce41l7zp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX+ PCI Adapter
Physical Address. . . . . . . . . : 00-40-05-81-38-81
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.254.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.254.254

PPP adapter SBC Yahoo! DSL Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 67.67.14.136
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 67.67.14.136
DNS Servers . . . . . . . . . . . : 68.94.156.1
68.94.157.1

C:\Documents and Settings\Kristi>tracert yahoo.com

Tracing route to yahoo.com [66.94.234.13]
over a maximum of 30 hops:

1 12 ms 15 ms 15 ms adsl-67-67-15-254.dsl.okcyok.swbell.net [67.67.1
5.254]
2 14 ms 15 ms 15 ms dist2-vlan60.okcyok.sbcglobal.net [151.164.23.16
3]
3 15 ms 15 ms 15 ms bb1-g1-0.okcyok.sbcglobal.net [151.164.23.225]
4 30 ms 30 ms 31 ms bb1-p7-2.rcsntx.sbcglobal.net [151.164.240.102]

5 31 ms 31 ms 31 ms bb2-p4-0.rcsntx.sbcglobal.net [151.164.191.118]

6 31 ms 31 ms 30 ms ex1-p2-0.eqdltx.sbcglobal.net [151.164.40.33]
7 31 ms 31 ms 31 ms asn10310-10-yahoo.eqdltx.sbcglobal.net [151.164.
250.10]
8 62 ms 62 ms 62 ms so-5-1-0.pat2.pao.yahoo.com [216.115.101.134]
9 62 ms 61 ms 61 ms ge-4-0-0-p441.msr1.scd.yahoo.com [216.115.106.20
3]
10 62 ms 62 ms 62 ms UNKNOWN-66-218-82-223.yahoo.com [66.218.82.223]

11 62 ms 62 ms 62 ms w2.rc.vip.scd.yahoo.com [66.94.234.13]

Trace complete.

C:\Documents and Settings\Kristi>

I have run the winsock program...Above are results of what you asked. I hope this is right. Let me know what else I need to do.

Kristi :tazz:
  • 0

#70
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
I forgot to mention...after running winsock...the limited or no connectivity warning came back. I entered the same addresses mentioned earlier and the warning went away. But, I still cannot browse the internet without the ppp connection. Thanks for the help!

Kristi
  • 0

Advertisements


#71
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Odd.. Are you sure you're doing all of this with only your LAN connected, and not your PPP? Because, from your results, your connection looks absolutely... fine. There doesn't appear to be any sort of problem here.

Please download and run LSP-Fixer.
*NOTE: If the LSP-Fixer puts anything into the 'Remove' side, please don't click 'Finish' until you've posted here, telling me what's in the Remove side (just click the orange X to close the program).

If you did indeed run all of those tests without the PPP connection, then you have a very odd problem.. Your TCP/IP is fine, your DNS is fine, your internet connection is fine..

I'm a little stumped on this one :tazz:

Edited by Dan G, 24 December 2005 - 06:12 AM.

  • 0

#72
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
I guess I misunderstood. I had both the ppp and LAN connected when I did all of the tests. I can do it again without the ppp. I'm sorry! :tazz: Also, the link for lsp-fix doesn't work when I click on it.

Thanks,

Kristi

I will post back quickly with the other results.

Edited by kris74745, 24 December 2005 - 01:44 PM.

  • 0

#73
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kristi>ping localhost

Pinging home-imce41l7zp [127.0.0.1] with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Kristi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : home-imce41l7zp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX+ PCI Adapter
Physical Address. . . . . . . . . : 00-40-05-81-38-81
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.254.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.254.254

C:\Documents and Settings\Kristi>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Documents and Settings\Kristi>ping 216.109.112.135

Pinging 216.109.112.135 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 216.109.112.135:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Documents and Settings\Kristi>ipconfig/flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\Documents and Settings\Kristi>nslookup yahoo.com
*** Default servers are not available
Server: UnKnown
Address: 127.0.0.1

*** UnKnown can't find yahoo.com: No response from server

C:\Documents and Settings\Kristi>nslookup
*** Default servers are not available
Default Server: UnKnown
Address: 127.0.0.1

> server 144.140.71.29
Default Server: [144.140.71.29]
Address: 144.140.71.29

> nslookup yahoo.com
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Can't find address for server yahoo.com: Timed out
>
> tracert yahoo.com
DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Can't find address for server yahoo.com: Timed out

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kristi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : home-imce41l7zp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX+ PCI Adapter
Physical Address. . . . . . . . . : 00-40-05-81-38-81
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.254.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.254.254

C:\Documents and Settings\Kristi>tracert yahoo.com
Unable to resolve target system name yahoo.com.

C:\Documents and Settings\Kristi>

These are the results of the LAN only. I still have to connect using the ppp. The only way for me to browse the internet is to connect the local area connection and then connect using the ppp. If I disable the Local area connection, I cannot use the ppp.

Thanks,

Kristi :tazz:

Edited by kris74745, 24 December 2005 - 01:33 PM.

  • 0

#74
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Thanks Kristi!
That looks better... Well, worse for your connection, but better for troubleshooting. I'm sorry but I don't have time to troubleshoot today, but I'll be sure to post tomorrow.
  • 0

#75
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Thank you for helping me! I hope you have happy holidays! Talk to you soon.

Kristi :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP