Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ASROCK and Gigabyte Wireless= ISSUE!


  • Please log in to reply

#1
gschmidt1

gschmidt1

    New Member

  • Member
  • Pip
  • 1 posts
I recently purchased a new ASROCK dual 939 motherboard. Currently, I am running with version 1.40 bios. The specs are as follows:

AMD 64 3700+ San Diego (stock speeds)
1024MB 3200 DDR (KINGMAX) (200mhz, stock speeds)
XFX 6600GT AGP 8x (stock speeds)
80GB WD 7200 rpm HDD
Gigabyte GN-WPEAG wireless card
420W Thermaltake PSU (+12V rail is 12.50-12.65. A little high, but not a problem)

The system performs very well without the wireless card (Gigabyte GN-WPEAG). However, when the wireless card is enabled, the system becomes very unstable, and crashes intermittently to this blue screen. I have already tested the wireless card in two other computers, it performs flawlessly without bluescreen, so its not the wireless card.

MACHINE_CHECK_EXCEPTION

Stop: 0x0000009C (0x0000004, 0x80545FF0, 0xB2000000, 0x0020F0F)

I am aware that this is a processor/RAM error. However, the error only occurs when the wireless card is enabled. These are the things I have already attempted to solve the problem with:

- Newest drivers for EVERYTHING
- BIOS flash (1.20 to 1.40)
- Scandisk
- Defrag
- Prime 95 test (no CPU errors)
- Memtest86 test (no errors. all tests passed)
- Reseat PCI wireless card
-Change wireless card slot to 2nd from bottom

My processor/gpu/mobo temps are all VERY low and stable. The machine performs well in gaming, and all other applications, but crashes with the wireless card. Is there a known workaround for this problem? Or is this chipset NOT compatible with this card? Or, do I need to RMA my motherboard, and try a new board? Please help, this is driving me insane!

Thanks for your help

-Garret
gschmidt1@gmail.com
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
As you say the system runs with no issues when the wireless card is installed.

Have you tried the wireless card in another computer? If that one then starts misbehaving you most likely have a faulty card. (yes you've done that, I wasn't reading properly)

Your Windows installation could be a bit flakey - tried a repair?

Edited by Neil Jones, 21 November 2005 - 03:58 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP