Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Exp 6 sp1 wont connect to internet


  • Please log in to reply

#1
olga33999

olga33999

    New Member

  • Member
  • Pip
  • 2 posts
Hi When I open IExp I get a message saying: unknown protocol can't find server. Running Win 2000 server.
I have tried the repair programs that are suggested here with no luck. Have tried closing Zone Alarm and deleting the suggested files from the Temp Internet Folder also. Have checked cookies also. Can ping yahoo, etc. Can't reinstall IE as don't have the disk anymore.
Also after Win 2000 server boots get a message on desktop: SCHWIZEX.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.

Any suggestions welcome.

Olga.
  • 0

Advertisements


#2
olga33999

olga33999

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It's Olga again. Forgot to say that the PC connect to ADSL broadband.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP