Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lsass.exe system error


  • Please log in to reply

#16
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Try putting the jumper in the setting where it would be set to CABLE SELECT and try to boot the computer.

Fenor
  • 0

Advertisements


#17
keres

keres

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
Try putting the jumper in the setting where it would be set to CABLE SELECT and try to boot the computer.

im looking at the hd now when u say put the jumper where it would b set to cable select would it be when there is only 1 pin where the ribbon cable goes
  • 0

#18
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
No, the jumper pins are between where the ribbon cable connects to the hard drive and where the power cord connects to the hard drive.

Fenor
  • 0

#19
keres

keres

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
thx for that ive looked at the diagram on hd where 2 put the sleeve so ive put the sleeve where it says on diagram cs enabled
  • 0

#20
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
And does your computer boot up now and you can access the hard drive in MY COMPUTER?

Fenor
  • 0

#21
keres

keres

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
hi i booted my computer up saw my hd maxtor diamond on start up but nothing happened screen stayed blank am i doing anything wrong :tazz:
  • 0

#22
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Not easy to explain attaching a hard drive as a slave to another computer. Take a look at this site. It explains it a little better then the last link I gave you and has pictures as well.

Fenor
  • 0

#23
keres

keres

    Member

  • Topic Starter
  • Member
  • PipPip
  • 39 posts
hi i got it all connected up but i booted up but it never came up with new hardware found and when i go in2 my commputer it just shows the c: drive whta shall i do now :tazz:
  • 0

#24
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Is the drive detected in the BIOS? When the computer is booting up, look on the screen for where it says press an Function key to enter SETUP. It's usually F1, F2, F10 or DEL. Once in there, look around for IDE DEVICES where it will list all the devices attached to IDE (Ribbon) cables. Items like CD-ROMs and hard drives will be listed there.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP