Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with Prolink PixelView PlayTV Pro (PV-BT878P+)


  • Please log in to reply

#1
PsyScott

PsyScott

    Member

  • Member
  • PipPip
  • 13 posts
I recently installed a Prolink PixelView PCI Tv Tuner, model number PV-BT878P+ on my system with Windows XP, an nVidia GeForce MX4000 128mb AGP card, 256mb sdram, and PIII 866mHz overclocked to 911mHz. The software that came with the card sort of works, but only shows channels 1,4,8, and sometimes 10. All the rest are just static. On my television downstairs, I get about 80 channels. What could be the problem with this? The coaxial cable that I am using is a bit old and might be corroded... Could that have anything to do with it? Thanks in advance for any help.
  • 0

Advertisements


#2
PsyScott

PsyScott

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
anyone? =(
  • 0

#3
Thebinaryman

Thebinaryman

    Member

  • Member
  • PipPipPip
  • 326 posts
I would highly suggest moving your computer to where your other tv is, and seeing if you can pick up all the channels there, (be sure to run a channel scan). Also, your cable company could come and test the cable strength, but they might charge you, so first see if it works in a different location. Then we can help you from there.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
does your tv use a cable box to get the channels that you have on the tv?
  • 0

#5
PsyScott

PsyScott

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
nah it doesn't use a cable box... i could try hauling this monster downstairs, but it won't be until after thanksgiving! i will do that by the weekend though, and repost my results. good idea.. thank you.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP