Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SAFE MODE CAN'T GET OUT OF IT


  • Please log in to reply

#1
chot

chot

    New Member

  • Member
  • Pip
  • 4 posts
Can't get outta Safe Mode. Tried rebooting, checked in Bios, checked in Msconfig...and nothing seems to work. Does someone have an answer for me? :tazz:
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
What did you do before this started to happen
Have you just used drive space?
  • 0

#3
chot

chot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I scanned it with McAfee, then someone told me to use a registry cleaner, and then there were a bunch of thing that started with H something or another, and so I deleted them all. I've been in safe mode for 2 days now and can't get out.
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
If you have used drive space let me know before trying this fix
DO NOT use this if you have used drive space.
1. Click Start, point to Find, and then click Files or Folders.
2. In the Named box, type msdos.sys.
3. In the Look In box, click the drive on which Windows is installed (usually drive C), and then click Find Now.
4. Right-click the Msdos.sys file, and then click Properties.
5. Click to clear the Read-Only and Hidden check boxes to remove these attributes from the Msdos.sys file, and then click OK.
6. Right-click the Msdos.sys file, and then click Open With.
7. In the Choose the program you want to use box, click WordPad, and then click OK.
8. Do one of the following:• Delete the BootSafe=1 line.

-or-
• Change the value in the BootSafe=1 line to BootSafe=0.

9. On the File menu, click Save.
10. Right-click the Msdos.sys file, and then click Properties.
11. Click to select the Read-Only and Hidden check boxes to set the attributes for the file, and then click OK.
12. Restart your computer.

Edited by peterm, 21 November 2005 - 11:42 PM.

  • 0

#5
chot

chot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
tried doing that but that file doesn't even show up the msdos.sys file its not found...now what do i do.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Right click on Start > explore
This will open the explorer window. Go to the top and click on View then on
Folder options > View Tab>Click on show all files Click OK then close the window
Try the steps again. Does the msdos.sys file show up now?
  • 0

#7
chot

chot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hey welllll alrightttttttttttt ty
but now I can't get outta safe mode....rebooted, went start to active desktop and nada...the icons on the desktop are too big making everything else too big. can you help me
thanks for taking me outta safe mode.
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok 1st thing to try is right click on the desktop
Properties Tab>settings tab
Is the screen aera showing 640 x 480 if yes can you slide it to the right
But don't go to far or you can go out of range.
Click on Advanced on this tab and you should get the option to to apply the settings with out restarting the computer choose this and press ok
When you have moved the setting up from 640 x 480 click ok
this will resize your screen and ask if you want to keep the new settings
if the icons are smaller click on yes.
If you move the slider to far and the screen goes black do not panic wait
about 15 seconds and the screen will come back to the old setting.
When you are in the anvanced section also check if the setting at the top says font size - small fonts.
If this does not help we will have to reload your video drivers

Edited by peterm, 23 November 2005 - 01:59 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP