Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Device Mngr Empty and Slow Accessing Drives

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
Running Emachine with XP, 1.9gig and 512MRAM

AVG, Microsoft Anti-Spyware, Webroot Spysweeper

All 3 of the following symptoms began a few days ago:
1. Accessing drives via My Computer or through "Save File As" takes 30 secs or more.
2. Device Manager is Empty
3. IE takes up to 30 seconds to recognize new URL goto address. Netscape NOT having this problem.

AVG did locate and quarantine Trajan Horse Istbar several days ago.

  • 0




    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP