Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can recieve cant send


  • Please log in to reply

#1
orbitalegg

orbitalegg

    New Member

  • Member
  • Pip
  • 7 posts
every time i try to send an email using outlook 2003 i recieve
a non delivery message :
The following recipient(s) could not be reached:
"503 No recipient(s)."
or
"550 not local host xxxxxxxx, not a gateway"

i have sent test messages from all accounts by going to email accounts and send test message
and they are succesful.

any ideas ?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Well 503 error is obvious (no email addresses to send the mail to)

And 550 usually means use your ISP's SMTP mail address, not the one of the people who's email you're using.
  • 0

#3
orbitalegg

orbitalegg

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
i get 503 even when i know the email address exists and if i send it from a web based account it is succesful,
could you further explain
"And 550 usually means use your ISP's SMTP mail address, not the one of the people who's email you're using"
and forgive my ignorance
  • 0

#4
headoftheport

headoftheport

    New Member

  • Member
  • Pip
  • 1 posts
Has anyone resolved the 503 No recipient(s) error message within outlook '03.

The 503 message started two weeks ago on my business Pop Acct. The 503 message appears on all emails I try to send out via Outlook. Even on those messages I just hit reply or forward to.

The theory I have is that my ISP service is blocking or preventing the use of any other POP account then the one they provide with their service. The reason I say this, is the fact I can send messages from my Outlook without the error message if I use the "ISP pop account".

The dilemma I have is that I need access to my other pop account as it is my website business email. The ISP I have claim no changes were made to my account that would prevent other pop servers from working in Outlook. My host provider also validates everything is functional on their end. If I do a connection test, it returns successful yet I cannot send email without the 503 no recipient error message appearing. If I log into my business webmail to send messages, replies etc. they send properly. Again, my business pop account worked fine until two weeks ago in Outlook.

Any suggestions or advice?
  • 0

#5
Javert

Javert

    New Member

  • Member
  • Pip
  • 3 posts
I too have started getting the "503 No recipient(s)" error in Outlook 2003. I don't think it's my ISP due to the fact that Eudora will send through the same account to the same recipients without any problems.

I know for certian that my recipient addresses are 100% correct. It has to be a problem, bug, are dare I say it virus that is preventing Outlook 2003 from behaving correctly.

Just a FYI: I run three spyware progs and two antivirus progs alow with a hardware and software firewall. Although the likelyhood of a virus is unlikely, I can't fully rule out that possiblilty at this time.

Any suggestions would be greatly appreciated. :tazz:
  • 0

#6
Javert

Javert

    New Member

  • Member
  • Pip
  • 3 posts
Just a quick update. I setup Eudora with the same accounts I use in Outlook and all my e-mail gets sent flawlessly. This leads me to believe that it's a problem within Outlook itself.

Thinking that perhaps the "Nick's" got screwed up I re-entered every address in the address book. Still getting the 503 error.

I don't really want to switch to Eudora, but I'll have to use it until a fix for Outlook can be found. Not surprising that MS' site was of no help. Nothing on "503 No Recipient(s)" was found.
  • 0

#7
Javert

Javert

    New Member

  • Member
  • Pip
  • 3 posts
Ok, I found a solution (at least it worked for me).

Go into your e-mail account settings
Highlight an account and click Change
Click on More Settings
Click on the Outgoing Server tab
Place a check on the box that reads "My outgoing server (SMTP) requires authentication"
Now click on the Advanced tab
Change the Outgoing Server (SMTP) from 25 to 465
Last, place a check on the box that reads "This server requires an encrypted connection (SSL)

After doing this I was able to send e-mail once again.
  • 0

#8
jonalisa

jonalisa

    New Member

  • Member
  • Pip
  • 1 posts
Unable to send/receive in Outlook 2003 - 503 No recipients Error...One Solution


This is a solution that worked for me when I was unable to send/receive mail in Outlook 2003. We had just started using Comcast and email worked for a day or so and then just stopped working on 2 home computers on my home network. Note that I was using both Comcast mail and mail from my own website server and wasn't sure whether Comcast was blocking me for using an outside email server or not.

The errors varied but most were:

503 No recipients
0x800CCC0F
0x800CCC65
internal server error
connection interrupted

Sometimes it would seem to send successfully but email stayed in outbox. Another issue was that outlook test messages said they were successful but they never made it to the inbox.

Okay, so here is what worked (a Comcast tech support person helped me with this.) My email worked immediately afterwards. (Although I never got the email that people said they sent me during the time I was down.)

(Note: Before deleting cookies in last step, be sure you have your passwords for email, etc written down)
Open Internet Explorer and click Internet Options
On the Advanced Tab, click Restore Defaults and then Apply
On the Programs Tab click Reset Web Settings, uncheck ‘reset my homepage’ and click Apply
On the Connections Tab click LAN settings and make sure every box is unchecked, click OK
On the Content Tab make sure the Enable button is active and not dimmed
On the Privacy Tab click Default button (should be on Medium), click Apply
On Security Tab click Default Level button (should be on Medium), click Apply
On General Tab Delete Cookies, Delete Files and Clear History, click Apply and then OK



I hope it works for someone else as it did for me. I was unable to find this anywhere else.

jonalisa
  • 0

#9
bhashman

bhashman

    New Member

  • Member
  • Pip
  • 1 posts
Recently upgraded to Outlook 2003 - this solved some other issues with Plan Plus software by Franklyn Covey and Agillix Labs

Then started getting 503 error...

I tried the second solution posted by Jonalisa

- It may have done something but not at first pass.

Then tried first solution posted by Javert

- When I tried to send a test message it failed

- I could not connect to my email server (hosted by Lunar Pages) on a SSL layer.

- Thus reset the settings back to what they were - which meant I...
>>>UN-check on the box that reads "My outgoing server (SMTP) requires authentication"
>>>Now click on the Advanced tab
>>>UN-check on the box that reads "This server requires an encrypted connection (SSL)

When I "un-checked" the box the port was reset back to port 25 automatically

- Then tested and I could send a test email - got 5 green check marks in the test dialog

-then went back to sent items and "resent" message for the 4th time. And it worked! I did not get a 503 fail to send message back from the sys admin.

Conclusion:

Possibly resetting the browser settings cleared something in the cache. Possibly resetting the smtp port off of 25 to 465, trying to send a message, and then setting it back again cleared the port 25 cache?

Ether way it seems to be working for now... It's 3:30 in the morning and I finally sent off the email I said I would send off yesterday morning... Got to love technology - sure has made life easier!!! Ha ha ha.

Anyway - I hope this helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP