Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Arcade


  • This topic is locked This topic is locked

#1
xanthorea

xanthorea

    Member

  • Member
  • PipPipPip
  • 118 posts
I don't seem to get any of the games in the 'arcade' link.When i clik play window does not display game. :tazz:
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
hmmm works fine for me.

Which theme are you runnning? Check the botton left hand corner of the window
  • 0

#3
xanthorea

xanthorea

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
I don't understand 'Which theme are you runnning?'
If Igo Arcade>Texas Holdem>Play Texas Holdem Poker,anew window opens but it is blank but for a small white square in top LH corner with a red square ,blue triangle,green circle inside.
I often get this with other site's pictures.:}
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Sounds like you're having Java troubles. Try installing it from here:
http://java.com/en/index.jsp
  • 0

#5
xanthorea

xanthorea

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Hi Admin ,downloaded and installed Java Runtime 1.5 but still no change in arcade.
Any settings perhaps need checking? :tazz:
  • 0

#6
joyfulgirl72

joyfulgirl72

    Member

  • Member
  • PipPip
  • 29 posts
Not to get off topic, but Mahjong is a great one of these little ditties... :tazz:
  • 0

#7
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Try this test link:
http://java.com/en/d...help/testvm.xml
  • 0

#8
xanthorea

xanthorea

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Hi admin test checks out fine.
Perhaps this might help shed some light,if I right click the white square with little
coloured shapes then properties,under the connection heading it says 'Not Encrypted'
Don't know if that means anything,let me know.
thanks great work :tazz:
  • 0

#9
xanthorea

xanthorea

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
No one is responding to my problem.I thought this would be an easy
for you geeks(highest regards I know ur volanteers)
  • 0

#10
xanthorea

xanthorea

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
I'd like to use this site on regular basis but
  • 0

#11
xanthorea

xanthorea

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Whaat should I ddo about a problem when no one replies
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP