Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Icons in system properies


  • Please log in to reply

#1
Mountainlion

Mountainlion

    Member

  • Member
  • PipPip
  • 22 posts
I have checked HKLM\SYSTEM\CURRENTCONTROLSET\ENUM all set prperly.
This started after a syware attack.
No network connection icons. the network is available but cannot set TCP IP so no internet.
Help
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
are you talking about control pannel?
  • 0

#3
Mountainlion

Mountainlion

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

are you talking about control pannel?



No: control panel,system,hardware,system prperties
Thanks
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ah...so nothing showing up in device manager?
  • 0

#5
Mountainlion

Mountainlion

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

ah...so nothing showing up in device manager?


Yup and after all of the s---t removing the spyware I should have just done a clean install but gee how much I have ( learned ) about spyware!
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok..you already checked the registry..i've got one other attempt for you
Click Start, Run, type services.msc, and then click OK
Double-click Plug and Play
If you receive a Configuration Manager message, click OK
In the Startup Type list, click Automatic, and then click OK
Close Services.
Restart the computer.


if that doesnt work
Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

once you get to the stage where you're posting your hijack log...put POSSIBLE ROOTKIT in t he tittle
  • 0

#7
Mountainlion

Mountainlion

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

ok..you already checked the registry..i've got one other attempt for you
Click Start, Run, type services.msc, and then click OK
Double-click Plug and Play
If you receive a Configuration Manager message, click OK
In the Startup Type list, click Automatic, and then click OK
Close Services.
Restart the computer.
if that doesnt work
Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.



Been there done that and now still with this issue. Now running all of the spyware programs everything is clean but still have this issue. plug and play is started
Thanks

once you get to the stage where you're posting your hijack log...put POSSIBLE ROOTKIT in t he tittle


  • 0

#8
Mountainlion

Mountainlion

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
been the done that.
Clean HyJackThis log and no Spyware found by the other monitoring programs.
This is the last issue.
Thanks
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right....but....post another hjt log with the POSSIBLE ROOT kit title...there is possibly something that got missed because they may not have been looking for it.....can you post a link to your previous HJT log post?
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
found this one too
Try the following:
Start -> Run.
Type: regsvr32 dmocx.dll
Press <enter>.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP